locked
SQL 2005 SP3 and AppV 4.5 RRS feed

  • Question

  • We currently have our database for AppV 4.5 running under SQL 2005 SP2.  We are looking to update that to SP3 and I am trying to find out if there are any known issues with SP3.  I haven't been able to find much info on this and the information I did find on TechNet talked SQL 2005 SP1, SP2, but that was for AppV 4.1.  So if anyone can let me know that setup is working fine for them, or point me to some documentation that says SP3 is supported, I would appreciate it.

    Thanks.
    Wednesday, March 18, 2009 5:23 PM

Answers

  • I just upgraded to SP3 and it seems that App-V 4.5 Management Server and also SoftGrid 4.1 VAS both connect to it just like before. So I'd say there isn't issues with it when it comes to App-V.

    br,
    Kalle
    • Proposed as answer by znack Monday, April 6, 2009 5:00 PM
    • Marked as answer by Aaron.ParkerModerator Tuesday, February 14, 2012 5:04 AM
    Thursday, March 19, 2009 12:32 PM
    Moderator

All replies