locked
simultaneous ring not working RRS feed

  • Question

  • hi all, 

    I am using skype for business client. 

    simultaneous ring is not working for a single user.

    it is working for others.

    user is on-prem not migrated to office365. 

    need some help as to where to troubleshoot from on the same. 

    tried the same on a different machine still same issue.


    tfernandes

    Tuesday, September 6, 2016 8:33 AM

Answers

All replies

  • I would check a few items.  

    1) Do they have the same voice policy as you and other have?

    2) Can they simultaneous ring other numbers, can it simultaneous ring another internal user for example?

    3) Are other calls working normally for this user?

    If they have the same policy, but can't sim-ring others, then run the debug logger, start the IncomingandOutgoingCall scenario, making sure to check both the front end pool where the user lives and the mediation pool where the call should flow.  Reproduce the issue and stop the scenario.  Then check the logs using snooper to see what's happening to the simultaneously ringing number.  

    If they have a different policy, make it the same as yours, wait 15 minutes, log them out and back in (this isn't entirely necessary, but give it some time) and try again.

    If they can ring other numbers, just not the one they chose, it may be a problem with that number.  Try using the same number and setting up sim-ring from your account to see if you can get that line to ring.


    Please remember, if you see a post that helped you please click "Vote" on the left side of the response, and if it answered your question please click "Mark As Answer". SWC Unified Communications This forum post is based upon my personal experience and does not necessarily reflect the opinion or view of Microsoft, SWC, their employees, or other MVPs.

    • Proposed as answer by Alice-Wang Wednesday, September 7, 2016 5:40 AM
    Tuesday, September 6, 2016 2:08 PM
  • Hi pumping_iron,

    Welcome to post in our forum.

    Agree with Anthony.

    You could go to SFB control panel to check the voice policy of the user.

    Please refer to

    https://technet.microsoft.com/en-us/library/gg399027.aspx?f=255&MSPPError=-2147217396

    As a supplement, you could try to clear SFB client cache by deleting the Lync User Profile and Registry Key.

    User profile:

    %userprofile%\AppData\Local\Microsoft\Office\15.0\Lync\sip_UserName@Domain.com

    Registry Key:

    HKCU\Software\Microsoft\Office\15.0\Lync\UserName@Domain.com

    Here is a similar case for your reference

    https://social.technet.microsoft.com/Forums/lync/en-US/c7c463f4-4b7b-4a49-bd85-be5cb576ceb5/simultaneous-ring-issue?forum=sfbfr

    Hope this helpful to you.


    Alice Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Monday, September 12, 2016 10:04 AM
    • Marked as answer by Alice-Wang Friday, September 16, 2016 10:12 AM
    Wednesday, September 7, 2016 5:59 AM