locked
TS: ReleaseRequest failed with error code 0x80004005... Help.. RRS feed

  • Question

  • This error popped up.. Any ideas?

    started seeing this error:<![LOG[Access handle will be read from _SMSTSActiveRequestHandle]LOG]!><time="13:04:07.065-60" date="02-21-2014" component="TSManager" context="" type="1" thread="2940" file="tsmanagerutils.cpp:100">
    <![LOG[Access handle: {CA7B9D19-7EA9-4E71-BF54-82671EC3E2D1}]LOG]!><time="13:04:07.065-60" date="02-21-2014" component="TSManager" context="" type="1" thread="2940" file="tsmanagerutils.cpp:111">
    <![LOG[Attempting to release request using {CA7B9D19-7EA9-4E71-BF54-82671EC3E2D1}]LOG]!><time="13:04:07.065-60" date="02-21-2014" component="TSManager" context="" type="1" thread="2940" file="tsmanagerutils.cpp:119">
    <![LOG[CoCreateInstance succeeded]LOG]!><time="13:04:07.065-60" date="02-21-2014" component="TSManager" context="" type="1" thread="2940" file="tsmanagerutils.cpp:133">
    <![LOG[pISoftwareExecutionRequestMgr->ReleaseRequest(ActiveRequestGUID), HRESULT=80004005 (e:\nts_sccm_release\sms\client\tasksequence\tsmanager\tsmanagerutils.cpp,136)]LOG]!><time="13:04:07.065-60" date="02-21-2014" component="TSManager" context="" type="0" thread="2940" file="tsmanagerutils.cpp:136">
    <![LOG[ReleaseRequest failed with error code 0x80004005]LOG]!><time="13:04:07.065-60" date="02-21-2014" component="TSManager" context="" type="3" thread="2940" file="tsmanagerutils.cpp:136">
    <![LOG[Task Sequence Manager could not release active TS request. code 80004005]LOG]!><time="13:04:07.065-60" date="02-21-2014" component="TSManager" context="" type="2" thread="2940" file="tsmanagerutils.cpp:166">
    <![LOG[Process completed with exit code 0]LOG]!><time="13:04:07.080-60" date="02-21-2014" component="TSMBootstrap" context="" type="1" thread="2848" file="commandline.cpp:1123">
    <![LOG[Exiting with return code 0x00000000]LOG]!><time="13:04:07.080-60" date="02-21-2014" component="TSMBootstrap" context="" type="1" thread="2848" file="tsmbootstrap.cpp:1195">
    <![LOG[Process completed with exit code 0]LOG]!><time="13:04:07.096-60" date="02-21-2014" component="OSDSetupHook" context="" type="1" thread="560" file="commandline.cpp:1123">
    <![LOG[Task sequence completed 0x00000000]LOG]!><time="13:04:07.096-60" date="02-21-2014" component="OSDSetupHook" context="" type="1" thread="560" file="basesetuphook.cpp:1523">
    <![LOG[Uninstalling Setup Hook]LOG]!><time="13:04:13.283-60" date="02-21-2014" component="OSDSetupHook" context="" type="1" thread="560" file="basesetuphook.cpp:1566">
    <![LOG[Removing setup hook from registry.]LOG]!><time="13:04:13.283-60" date="02-21-2014" component="OSDSetupHook" context="" type="0" thread="560" file="vistasetuphook.cpp:143">
    <![LOG[Successfully removed C:\WINDOWS\system32\OSDGINA.DLL]LOG]!><time="13:04:13.283-60" date="02-21-2014" component="OSDSetupHook" context="" type="1" thread="560" file="basesetuphook.cpp:1312">
    <![LOG[Successfully removed C:\WINDOWS\system32\OSDSETUPHOOK.EXE]LOG]!><time="13:04:13.283-60" date="02-21-2014" component="OSDSetupHook" context="" type="1" thread="560" file="basesetuphook.cpp:1312">
    <![LOG[Successfully removed C:\WINDOWS\system32\_SMSOSDSetup]LOG]!><time="13:04:13.283-60" date="02-21-2014" component="OSDSetupHook" context="" type="1" thread="560" file="basesetuphook.cpp:1349">
    <![LOG[RegQueryValueExW failed for Software\Microsoft\SMS\Task Sequence, SMSTSEndProgram]LOG]!><time="13:04:13.283-60" date="02-21-2014" component="OSDSetupHook" context="" type="2" thread="560" file="utils.cpp:261">
    <![LOG[GetTsRegValue() failed. 0x80070002.]LOG]!><time="13:04:13.283-60" date="02-21-2014" component="OSDSetupHook" context="" type="2" thread="560" file="utils.cpp:279">
    <![LOG[End program: ]LOG]!><time="13:04:13.283-60" date="02-21-2014" component="OSDSetupHook" context="" type="1" thread="560" file="basesetuphook.cpp:1580">
    



    Kindest regards, Martin

    Friday, February 21, 2014 12:34 PM

All replies

  • Could you please describe your problem in more details so we can understand what exactly is the problem?
    Friday, February 21, 2014 1:27 PM
  • well.. it seems it finished the deployment of my client (windows 7) but at the end of the smsts.log I see the above..

    I am just wondering what the cause of the issue is.. and how I can fix it..


    Kindest regards, Martin

    Friday, February 21, 2014 1:43 PM