locked
Font Rendering in Word 2016 RRS feed

  • Question

  • I love MS Word and, as a writer, I use it every day. But I am at the end of my tether with the poor quality of all the fonts onscreen. My exasperation reached a new high today when I opened WordPad for the first time and saw that the same fonts and words look SO MUCH BETTER in that little freebie! It's not good for my eyesight to be staring at bad font rendering for so long. But why should I compromise by using WordPad when I've paid a subscription for Office 365?

    I can't be the only one with this problem, so please can someone give me the answer or even a workaround (not using WordPad! :-)

    Looking forward to your responses. Thanks!

    • Moved by Alice-Wang Tuesday, January 30, 2018 2:18 AM move to proper forum
    Monday, January 29, 2018 6:40 PM

All replies

  • Hi,

    Because your issue is more related to Word, our forum is focus on Microsoft Teams, so I will move this question to Word forum, there are more experts will help you with this issue, thanks for your understanding and support.


    Best Regards,
    Alice Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, January 30, 2018 2:20 AM
  • What you have described is not typical of Word.

    Do you have Clear Type activated in the Windows Control Panel?
    Do you have hardware graphics acceleration turned on in Word?
    What fonts are you using?
    What Word display mode are you using?
    Does it make a difference if you run Word in Safe mode (i.e. depress the Ctrl key while starting Word)?
    Do you have the same font display issues in other Office apps (e.g. Excel, PowerPoint, Outlook)?
    Have you tried repairing the Office installation (via Windows Control Panel > Programs > Programs & Features > Microsoft Office (version) > Change > Repair)?


    Cheers
    Paul Edstein
    [MS MVP - Word]

    Tuesday, January 30, 2018 4:17 AM
  • Hi, thanks for responding. Yes, I have ClearType activated. I have toggled HGA both on and off, to no avail. I am using the standard MS fonts (e.g. in the present document, Calibri). I tried Safe Mode and it makes no difference. It looks the same in other Office programs (but looks acceptable in WordPad!). I've tried all the suggested possible cures. (I've seen a lot of stuff on forums about this issue and tried everything recommended).

    There are my responses. Thanks again.

    AM

    Tuesday, January 30, 2018 10:50 AM
  • Unless you say what you mean by "I've tried all the suggested possible cures", all that might be achieved is wasting your time and that of anyone who tries to help. I certainly don't want to waste my time suggesting approaches only be told at every turn "be there, done that"!

    That said, you might need to use the Use the "ClearType Text Tuner" to optimise the text display. See: https://support.microsoft.com/en-au/help/2768648/display-issues-in-office-client-applications

    If that doesn't resolve matters, try updating your display driver.


    Cheers
    Paul Edstein
    [MS MVP - Word]

    Tuesday, January 30, 2018 11:23 AM
  • Hi Mycroscope,

    If you are a professional writer, you need to know about your PC (hardware and software) as a professional racer knows about his/her car and course to run on. and make an explanation to others.

    If the issue occurs only in Word (doesn't occur on Desktop and other applications), please provide more details about your PC environment. Windows version and build, Word 2016 build, and so on.
      Windows: [Windows] key + [R] > type "winver" > [Enter]
      Word: [File] > [Account] 
      

    Regards,

    Ashidacchi

    Wednesday, January 31, 2018 12:19 AM
  • If the issue occurs only in Word 
    The OP has already said "It looks the same in other Office programs", so it doesn't affect Word alone.

    Cheers
    Paul Edstein
    [MS MVP - Word]

    Wednesday, January 31, 2018 2:34 AM
  • Hello again, the display driver is the latest version and I have optimised ClearType for screen fonts. I am using Windows 10 Pro, version 1709 (OS Build 16299.192). I had to reinstall Windows from scratch recently and then reinstalled Office 365. It is since then that I have noticed a deterioration in screen font rendering in Office programs. In fact, when I initially reinstalled everything and saw the way that the screen fonts were rendered, I actually did another reinstall of Windows to see if that improved things. It didn't. I had to admit that WordPad looked nicer than Word and the other Office progs, which was hard for me as I've used Word for more than 20 years! :-) Yesterday, I installed LibreOffice to see what that looked like. It was the same quality as WordPad and therefore looked better than Word (which I've tried both as an Insider and not). I don't like LibreOffice and I don't want to keep it. I'm a Word guy :-) Don't get me wrong... the fonts in word don't look totally jaggy and blurry. They just don't look as good as they should, compared to WordPad and other WP progs.

    Any more ideas please? TIA!

    Wednesday, January 31, 2018 11:50 AM
  • Which way do you open/see Word document, in local Word or in online(via internet)?

    Sorry for my poor English, please read what I want to say.


    Ashidacchi

    Wednesday, January 31, 2018 12:18 PM
  • Hi Mycroscope,

    Please try to the following workarounds: "Delete chache files".

    Regards,

    Ashidacchi

    Wednesday, January 31, 2018 11:16 PM
  • The problem is with the font display, not with Office caches...

    Note that the OP also said:
    I had to reinstall Windows from scratch recently and then reinstalled Office 365. It is since then that I have noticed a deterioration in screen font rendering in Office programs.


    Cheers
    Paul Edstein
    [MS MVP - Word]

    Thursday, February 1, 2018 4:55 AM
  • How is your issue? Has it been resolved?

    Ashidacchi

    Saturday, February 3, 2018 10:48 PM
  • Hello, sorry for the delay. Thanks for the input. No, the issue has not been resolved. I am not sure what else I can do...
    Sunday, February 4, 2018 1:39 PM
  • Hi,

    (1) If some AddIns are in your Word, please remove them.

    (2) Update Word to the latest.
       [File] > [Account] > [Update Options] > [Update Now]

    (3) Repair Word.
        Repair an Office application
    https://support.office.com/en-us/article/repair-an-office-application-7821d4b6-7c1d-4205-aa0e-a6b40c5bb88b

    Regards,

    Ashidacchi

    Sunday, February 4, 2018 11:19 PM