none
RWA Problem

    Question

  • Hi,

    I have a customer with SBS 2011 Standard using RWA. It was working until recently. Now when you click on pc to connect to it does nothing. I get no errors and logs show no errors. System shows no constraint of resources. From SBS console I can connect to pc that rwa will not go to.  Any Ideas?

    Thanks in advance for your support!

    Thanks

    Dexter Southerland  

    I have a Client with a SBS 2011 standard server
    I have a Client with a SBS 2011 standard server
    Tuesday, November 13, 2018 4:41 AM

All replies

  • Hi,

    If possible, please try to open RWA webpage on your SBS server using IE, confirm that if remote desktop is working. Or, you can try to access RWA on different client system to identify whether it is system or browser relate problem.

    Besides, if possible, please manually restart IIS on SBS via Internet Information Services Manager and check the result.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 13, 2018 9:21 AM
    Moderator
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, November 15, 2018 7:19 AM
    Moderator
  • Hi,

    Is there any update?

    Please click “Mark as answer” if any of above reply is helpful. It would make this reply to the top and easier to be found for other people who has the similar problem.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, November 19, 2018 8:14 AM
    Moderator