none
Batch file not been read via a GPO

    Question

  • Hi

    Installed Nvivio via Sccm 2012. Now need to push out the licence through a gpo as Sccm 2012 will not install the batch file even though it says on software centre installed. 

    Problem is GPO only getting the first command and not the second.  Below is the batch file. 

    What am i doing wrong

    @echo off
    "C:\Program Files\QSR\NVivo 11\NVivo.exe" -i xxxxx-xxxxx-xxxxx-xxxxx-xxxxx
    "C:\Program Files\QSR\NVivo 11\NVivo.exe" -a "\\domain\sccmsources$\Applications\QSR NVivo\Activate.xml"
    echo .>C:\NVivoActivated.txt
    Friday, April 28, 2017 11:10 AM

All replies

  • It should be that you are trying to query a network resource (\\domain\sccmsources$) with a local account or an account which has no permissions on it. You can use SCCM to copy the xml file locally and then run it from there.

    This posting is provided AS IS with no warranties or guarantees , and confers no rights.

    Ahmed MALEK

    My Website Link

    My Linkedin Profile

    My MVP Profile

    Saturday, April 29, 2017 12:29 PM
  • hi,

       Could this script run locallly? Have you tried to add gpupdate /force  in your script?

    Ray


    learning

    Sunday, April 30, 2017 12:30 AM
  • Hi,

    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, May 4, 2017 1:31 AM
    Moderator