none
Authenticator app does not work with Volume Licensing Service Center login RRS feed

  • Question

  • I recently reset my phone to factory and no longer have two-factor authentication requests coming to it. The new app does not receive requests like the old one. My profile does not have the link to "Additional security verification" in which to set up the new app. I've tried a few support channels already and they were no help. I've added my account under "Manage device registration" in the app, that does nothing. I've tried logging on through my phone to add it as a trusted device, there is no option for it. Can someone please tell me what I need to do to start receiving security prompts again?
    Wednesday, September 13, 2017 1:51 PM

All replies

  • Hi Sothisistechsupportnow

    Your account is a Microsoft account or Azure AD account?

    For a personal Microsoft account (one that you use to sign in to Outlook.com, Xbox, Skype, etc.), all you have to do is sign in to your account in the Microsoft Authenticator app.

    If your account is a Azure AD account,  please ensure your account has administrator permission. If you are not a administrator, you could contact your admin and help you configurated it.

    Please refer to this link:

    https://docs.microsoft.com/en-us/azure/multi-factor-authentication/end-user/microsoft-authenticator-app-how-to

    Regards,

    Walter


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 14, 2017 7:15 AM