locked
Intel E8400 work as Single Core in Vista Home Premium RRS feed

  • General discussion

  • Windows Vista Home Premium.

    CPU - Intel E8400.

    MB - ASUS P5W DH DELUXE.

    Intel INF Update - 9.0.0.1008.

    Device manager show two CPU.

    Task Manager show one CPU.

    System info show one CPU.

    How use dual core?

    Tuesday, June 17, 2008 3:13 PM

All replies

  • Hi,

     

    Before moving on, I noticed only the appearance in Task Manager is abnormal. Device Manager shows two CPU processors and System information shows one CPU is normal.

     

    First, please refer to the following screenshot to verify your Task Manager setting.

     

    http://farm4.static.flickr.com/3193/2591882037_198c404111.jpg?v=0

     

    Please choose "One Graph Per CPU”.

     

    If the computer still shows one core CPU, please let me know whether you install the Windows Vista Home Premium by clean installation or restore the Windows Vista from a Image.

     

    If you restore the Windows Vista from a Image, I am afraid we need to reinstall Windows Vista to resolve this issue.

     

    If you cleanly installed Windows Vista, the CPU issue mostly can be resulted by the following factors.

     

    1.Incorrect BIOS setting.

    2.Incorrect Windows Setting.

    3.Some third security software.

     

    Regarding the #1, I suggest you contact your computer manufacturer to verify BIOS setting, to check whether one core was disabled in BIOS.

     

    Regarding the #2, please check your Windows settings as follows:

     

    Check Windows processors

    ==================

    1.Click "Start", input "msconfig" (without quotation marks) to Start Search bar and press "Enter".

    2.Click Boot tab, click Advanced.

    3.Please check “Number of processors”.

     

    Regarding the #3, please try to take a clean boot to test this issue.

     

    Take a Clean Boot to test this issue

    ==================

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

    4. Restart the computer to test this issue.

     

    Note: Temporarily disabling the Startup Group only prevents the startup programs from loading at startup. This shouldn't affect the system or other programs. We can manually run these programs later.

     

    In addition, you also can use a software named CPU-Z to check your CPU.

     

    http://www.cpuid.com/cpuz.php

     

    Important Note: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.

     

    Hope it helps.

     

    Thursday, June 19, 2008 11:20 AM
    Moderator
  • Hi,

     

    I have formatted a disk and have anew established Windows Vista.

    CPU it is displayed and works it is high-grade.

    There was other problem:

    DVD Philips 1660P1 does not define DVD disks from video (At opening a disk there are no folders and no files).

    In adjustments 5 zone, disks also 5 zones is exposed.

    Monday, June 23, 2008 2:58 AM
  • Hi,

     

    Does the DVD ROM work now?

     

    If the DVD ROM cannot recognize all video disks, even if you installed a new Windows Vista. This issue mostly can be a hardware issue. Please try to update your DVD ROM firmware first. Then, I highly suggest you contact your computer manufacturer to get a support or a replacement. Thank you for your understanding.

     

    Monday, June 23, 2008 10:37 AM
    Moderator
  • Hi,

     

    As this thread has been quiet for a while we will be changing the issue type to ‘Comment’.

     

    If you wish to return to this question you can go ahead and change the type back to ‘Question’. Then you can edit your initial post and change the radio button at the top of the post editor window.

     

    If the issue has been resolved, we’d love to hear your solution. By sharing your experience you can help other community members facing similar problems.

     

    Thanks!

     

    Thursday, July 3, 2008 2:16 AM
    Moderator