locked
MDT works on some models only. RRS feed

  • Question

  • Hope someone can help me.

    I am running MDT\WDS on windows 2012 server. DHCP server runs on a separate server. My clients are on another VLAN. I use IPhelpers in order to facilitate communication between clients, and WDS, and DHCP servers. It works all fine in case of HP Z420 (legacy bios) and Lenovo T430s, but it does not work on HP Z440 even when I use legacy bios mode, does not work in UEFI mode as well.

    The above makes me think that something is going on with Z440 and its bios version, or maybe Intel boot agent version. I do not use any selection profiles, I have all WinPE drivers loaded into my boot image, but as far I understand I do not even reach this stage, as my process fails before downloading anything. The error message I get is that “Boot filename was not received”. Again, I do not make any changes on the server and it works fine for other two models.

    I am trying to post my captures, but I have been waiting for a long time for my account to be verified. All frames are the same within successful and unsuccessful process until almost the end. However, within unsuccessful capture the client sends RELEASE message, like it would release DHCP address, why? And instead downloading a bootfile the whole process starts again. This happens a few times and finally it times out. Again, because it works for other models it makes me think the problem is the client, not the server. I have tried, I believe all, suggestions I was able to find online, but nothing worked.

    In both cases WDS tells the client to use: BootFileName: boot\x86\wdsnbp.com

    If I use UEFI mode on 440 then WDS never sends ACK message after client’s request, the exchange just stops... Here of course client identifies himself as x64bit, WDS should send him to boot\x64

    Maybe I am missing something in configuration. When I use to other models which work, they both identify themselves as x86. However 440 in legacy mode also identifies itself as x86.

    I will post screenshots as soon as I can.

    Thank You!

    Monday, January 8, 2018 1:16 PM