locked
Access denied to Outlook 2016 tasks attachments RRS feed

  • Question

  • Hi,

    I moved to a new laptop and I have administrator rights of course. Earlier I had no any problem, but now on my new laptop I have. Emailing is ok. Every day I use also the Tasks, and I have thousands of tasks saved. 

    But now, when I open a task, I cannot open the attached emails or any kind of document, because it gives an error notice saying that "The program (Outlook) cannot open the document because the user has no access rights". (Sorry if the correct wording is different, I use a Hungaian version of Office.)

    I am the administrator, why I do not have access rights?

    Where can I set the rights to access the attachments? (I tried 32 and 64 bit versions; I also have paid account so everything should be fine as before with my old laptop - with the same kind of NTFS formatted drive.)

    Can anybody help me with this?

    Thank you in advance very much.

    Rgds,

    Fedor

    Friday, November 24, 2017 10:08 PM

All replies

  • It was the McAfee antivirus program.... damn it! Never again... 

    Sunday, November 26, 2017 7:41 AM
  • It was the McAfee antivirus program.... damn it! Never again... 

    Hi Fedor,

    Thanks for your solution sharing. Would you mind to mark it as answer to close the thread? Your action will help other users who encounter the same issue and read this thread.

    Thanks for your understanding.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, November 27, 2017 7:24 AM
  • HI,

    I have the same problem, BUT I do not understand what is the solution here offered/worked?

    Please help?

    Br

    Paul

    Wednesday, November 29, 2017 9:36 AM