locked
Unable to retrieve policy logs from MP RRS feed

  • Question

  • Hi I am getting following message from CHService.log of CSR. the MP server is live and able to access from central where CSR has been configured.

    <11/17/2011 2:38:47 PM> Unable to retrieve policy logs from MP MEN-SCCM-PRI01
    <11/17/2011 2:38:47 PM> Caught exception: The network path was not found.

    Please let me know how to Proceed.

     

     


    Thanks Shankar K
    Thursday, November 17, 2011 9:59 AM

Answers

  • To add what An00p says. Make sure someone didn't block a port.  We found the R2 sp1 patched fixes many of the connection issues between 2008 and 2003 SMB traffic.


    http://www.sccm-tools.com http://sms-hints-tricks.blogspot.com
    Thursday, November 17, 2011 12:55 PM

All replies

  • Are you able to ping to the Management Point ?

    http://<ServerName>/sms_mp/.sms_aut?mpcert, where <ServerName> is the NetBIOS name for the management point computer.

    https://<ServerName>/sms_mp/.sms_aut?mpcert, where <ServerName> is the FQDN for the management point computer if an FQDN has been specified in the site system properties or the short name if an FQDN has not been specified.

     

    What happens when you ran above ?

    It looks to me Connectivity issue :)


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, November 17, 2011 10:04 AM
  • Check whether the MP server is reachable from the client?


    Anoop C Nair - Twitter @anoopmannur

    MY BLOG:  http://anoopmannur.wordpress.com

    SCCM Professionals

    This posting is provided AS-IS with no warranties/guarantees and confers no rights.

    Thursday, November 17, 2011 11:32 AM
  • To add what An00p says. Make sure someone didn't block a port.  We found the R2 sp1 patched fixes many of the connection issues between 2008 and 2003 SMB traffic.


    http://www.sccm-tools.com http://sms-hints-tricks.blogspot.com
    Thursday, November 17, 2011 12:55 PM
  • Hi

    MP is reachable and mp cert command is giving correct results. my hirearchy is of SP2 R2.


    Thanks Shankar K
    Friday, November 18, 2011 6:28 AM
  • Are you getting the same error on CHService.log  or it was network disconnection in that particular period of time?

    Anoop C Nair - Twitter @anoopmannur

    MY BLOG:  http://anoopmannur.wordpress.com

    SCCM Professionals

    This posting is provided AS-IS with no warranties/guarantees and confers no rights.

    Friday, November 18, 2011 6:43 AM
  • Are you getting the same error on CHService.log
    The initial logs were taken from that logfile, so I assume that the answer would be 'yes'.

    Shankar: was that a temporary issue or is it still happening?
    Torsten Meringer | http://www.mssccmfaq.de
    Friday, November 18, 2011 7:54 AM
  • Still i am getting same error message for this server
    Thanks Shankar K
    Tuesday, November 22, 2011 11:15 AM