none
'Check product and patch installation status' vs 'Check Upgrade Status' RRS feed

  • Question

  • Hi All,

    I'm using Project Server 2010.

    I don't know if I have a problem after installing Project Server 2010 CU Aug 2012 and/or Project Server 2010 CU Nov 2012. I have just finished installing CU Nov 2012, and I have different information if I compare Check product and patch installation status vs Check Upgrade Status. (I had the same issue after installing CU Aug 2012, but I thought it was not important, as the system has been working without problems, up to now).

    The first one says that has been installed:

    But the second one says that it Failed:

    Which one is the correct one?

    By the way, running the SharePoint 2010 Products Configuration Wizard after installing the CU, I got an error the first time, but when I run it the second time it finished succesfully.

    Thank you for your help,

    José Espases


    Monday, December 3, 2012 2:30 PM

Answers

  • Hi,

    it seems that everything is installed properly even though the status of the CU installation is Failed, but it says that the Percentage Completed is 100.00%.

    Other things that I've been doing are:

    • Check the content DB: Test-SPContentDatabase -name WSS_Content -webapplication http://MyWebApp, there were a lot of problems regarding features.
    • Use the tool http://featureadmin.codeplex.com in order to clean up all the faulted features in SharePoint (there were a bunch of them). I was so happy to find this tool, it works very well, and it does other things, too. Take a look at it if you haven't yet.
    • Check again the content DB, now it appears clean, no problem at all.
    • Check version installed: Central Administration, Upgrade and Migration, Check product and patch installation status. It seems to be correct, the active one is the one installed with CU Nov 2012.

    I haven't found a way to reinstall the CU Nov 2012 (or Uninstall the 'supposed' failed one), just to see if it is going to be installed properly, if I try to reinstall it it says that there is nothing to be installed.

    I've been following the indications regarding Troubleshoot upgrade issues (SharePoint Server 2010) http://technet.microsoft.com/en-US/library/cc262967(office.14).aspx, and everything seems OK, too.

    I have decided that better to wait to the next CU to see if the installation will be succesful (for the moment it seems OK).

    If you have any comment on this, please, I will appreciate it.

    Regards and thank you,

    José Espases

    • Proposed as answer by Jesper Arnecke Friday, December 7, 2012 12:53 PM
    • Marked as answer by José Espases Friday, December 7, 2012 12:57 PM
    Friday, December 7, 2012 9:15 AM

All replies

  • Please see the below article :
    http://blogs.msdn.com/b/sowmyancs/archive/2010/09/12/apply-august-2010-cumulative-update-on-sharepoint-server-2010.aspx
    Monday, December 3, 2012 3:00 PM
  • Thank you for your answer Jack, but the article references CU August 2010, and I'm talking about CU August 2012 and CU Nov 2012.

    In any case I will follow the steps indicated there.

    Regards,

    José Espases


    Monday, December 3, 2012 3:22 PM
  • These are the results of the steps.

    Step A

    Step B

    José Espases

    Monday, December 3, 2012 3:54 PM
  • Step C

    Step D

    José Espases

    Monday, December 3, 2012 3:55 PM
  • Step E

    Everything looks fine except Step B.

    Do you think I need to do anything more?

    Regards and thank you for your help,

    José Espases

    Monday, December 3, 2012 3:55 PM
  • Trying to install again the CU Nov 2012 in the system I get this message:

    which means: This package doesn't have concerned products installed in the system.

    I suppose that everything was installed fine before (?), I didn't get this answer, and it took a long time to be installed.

    Now I have this headache going around and I don't know whether the upgrade was installed succesfully.

    Please, if anyone has an answer...

    Regards,

    José Espases

    Monday, December 3, 2012 4:09 PM
  • Hiya,

    Just to be sure, did you run the psconfig.exe tool after installation?

    Tuesday, December 4, 2012 1:14 PM
  • Thank you for your answer Jesper,

    yes, I did it, I said it in my first message.

    After installation I run the SharePoint 2010 Products Configuration Wizard, I got an  error the first time, but it was fine the second time.

    José Espases

    Tuesday, December 4, 2012 1:23 PM
  • Hiya,

    Reboot the server and run the psconfig.exe tool again. It should run successfully, if not post the failed entries here.

    Tuesday, December 4, 2012 1:40 PM
  • Hi again,

    this is what I get after runing psconfig.exe:

    But still the 'Failed' is there, although it says that has been installed 100%:

    Regards,

    José Espases

    Tuesday, December 4, 2012 1:54 PM
  • Hiya,

    Open the referenced log file and search for Error or Warning and see if something pops up.

    Tuesday, December 4, 2012 1:58 PM
  • Hi Jesper,

    here is what I find in the log file Upgrade-20121203-130147-34-error:

    ---------------------------------------------------------------------------------------------------------------

    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: Found a missing feature Id = [8dfaf93d-e23c-4471-9347-07368668ddaf], Name = [Word Mobile Viewer], Description = [Enable viewing of Word documents in the mobile web browser.], Install Location = [MobileWordViewer]
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: The feature with Id 8dfaf93d-e23c-4471-9347-07368668ddaf is referenced in the database [EPM_WSS_Content], but is not installed on the current farm. The missing feature may cause upgrade to fail. Please install any solution which contains the feature and restart upgrade if necessary.
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: Found a missing feature Id = [804fe588-f090-4ba3-900c-24bddb75ce78], Name = [Skip Approval Feature1], Description = [My SharePoint Workflow Feature], Install Location = [SkipApproval_Feature1]
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: The feature with Id 804fe588-f090-4ba3-900c-24bddb75ce78 is referenced in the database [EPM_WSS_Content], but is not installed on the current farm. The missing feature may cause upgrade to fail. Please install any solution which contains the feature and restart upgrade if necessary.
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: Found a missing feature Id = [893627d9-b5ef-482d-a3bf-2a605175ac36], Name = [PowerPoint Mobile Viewer], Description = [Enables viewing of PowerPoint presentations in the mobile web browser], Install Location = [MobilePowerPointViewer]
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: The feature with Id 893627d9-b5ef-482d-a3bf-2a605175ac36 is referenced in the database [EPM_WSS_Content], but is not installed on the current farm. The missing feature may cause upgrade to fail. Please install any solution which contains the feature and restart upgrade if necessary.
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: Found a missing feature Id = [62f79cdb-dd58-4c52-83f5-2edc3c7d1ae2], Name = [Test2Steps Feature1], Description = [My SharePoint Workflow Feature], Install Location = [Test2Steps_Feature1]
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: The feature with Id 62f79cdb-dd58-4c52-83f5-2edc3c7d1ae2 is referenced in the database [EPM_WSS_Content], but is not installed on the current farm. The missing feature may cause upgrade to fail. Please install any solution which contains the feature and restart upgrade if necessary.
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: Found a missing feature Id = [d85e3f0b-8bc0-4931-88f4-366a279ebe0d], Name = [Test4Steps Feature1], Description = [My SharePoint Workflow Feature], Install Location = [Test4Steps_Feature1]
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: The feature with Id d85e3f0b-8bc0-4931-88f4-366a279ebe0d is referenced in the database [EPM_WSS_Content], but is not installed on the current farm. The missing feature may cause upgrade to fail. Please install any solution which contains the feature and restart upgrade if necessary.
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: Found a missing feature Id = [b3da33d0-5e51-4694-99ce-705a3ac80dc5], Name = [Excel Services Application Edit Site Feature], Description = [Adds site-level Excel Services Application editing features to the Microsoft SharePoint Foundation framework], Install Location = [ExcelServerEdit]
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: The feature with Id b3da33d0-5e51-4694-99ce-705a3ac80dc5 is referenced in the database [EPM_WSS_Content], but is not installed on the current farm. The missing feature may cause upgrade to fail. Please install any solution which contains the feature and restart upgrade if necessary.
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: Found a missing feature Id = [738250ba-9327-4dc0-813a-a76928ba1842], Name = [PowerPoint Editing], Description = [Enables editing of PowerPoint presentations in the web browser], Install Location = [PowerPointEditServer]
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: The feature with Id 738250ba-9327-4dc0-813a-a76928ba1842 is referenced in the database [EPM_WSS_Content], but is not installed on the current farm. The missing feature may cause upgrade to fail. Please install any solution which contains the feature and restart upgrade if necessary.
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: Found a missing feature Id = [1663ee19-e6ab-4d47-be1b-adeb27cfd9d2], Name = [Word Web App], Description = [Enables viewing and editing of Word documents in the browser.], Install Location = [WordViewer]
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: The feature with Id 1663ee19-e6ab-4d47-be1b-adeb27cfd9d2 is referenced in the database [EPM_WSS_Content], but is not installed on the current farm. The missing feature may cause upgrade to fail. Please install any solution which contains the feature and restart upgrade if necessary.
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: Found a missing feature Id = [3d433d02-cf49-4975-81b4-aede31e16edf], Name = [OneNote Web App], Description = [Enables viewing and editing of OneNote notebooks in the browser.], Install Location = [OneNote]
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: The feature with Id 3d433d02-cf49-4975-81b4-aede31e16edf is referenced in the database [EPM_WSS_Content], but is not installed on the current farm. The missing feature may cause upgrade to fail. Please install any solution which contains the feature and restart upgrade if necessary.
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: Found a missing feature Id = [0c504a5c-bcea-4376-b05e-cbca5ced7b4f], Name = [Office Web Apps], Description = [Enables viewing and editing scenarios using the Office Web Apps], Install Location = [OfficeWebApps]
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: The feature with Id 0c504a5c-bcea-4376-b05e-cbca5ced7b4f is referenced in the database [EPM_WSS_Content], but is not installed on the current farm. The missing feature may cause upgrade to fail. Please install any solution which contains the feature and restart upgrade if necessary.
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: Found a missing feature Id = [5709298b-1876-4686-b257-f101a923f58d], Name = [PowerPoint Viewing], Description = [Enables viewing of PowerPoint presentations in the web browser], Install Location = [PowerPointServer]
    [OWSTIMER] [SPContentDatabaseSequence] [INFO] [12/3/2012 1:07:08 PM]: SPContentDatabase Name=EPM_WSS_Content
    [OWSTIMER] [SPContentDatabaseSequence] [ERROR] [12/3/2012 1:07:08 PM]: The feature with Id 5709298b-1876-4686-b257-f101a923f58d is referenced in the database [EPM_WSS_Content], but is not installed on the current farm. The missing feature may cause upgrade to fail. Please install any solution which contains the feature and restart upgrade if necessary.
    [OWSTIMER] [SPSiteWssSequence2] [INFO] [12/3/2012 1:08:09 PM]: SPSite Url=http://epm-test.myppm.net/PWA
    [OWSTIMER] [SPSiteWssSequence2] [WARNING] [12/3/2012 1:08:09 PM]: Feature could not be upgraded. Exception: Feature definition id '804fe588-f090-4ba3-900c-24bddb75ce78' could not be found.
    [OWSTIMER] [SPSiteWssSequence2] [INFO] [12/3/2012 1:08:09 PM]: SPSite Url=http://epm-test.myppm.net/PWA
    [OWSTIMER] [SPSiteWssSequence2] [WARNING] [12/3/2012 1:08:09 PM]: Feature could not be upgraded. Exception: Feature definition id '62f79cdb-dd58-4c52-83f5-2edc3c7d1ae2' could not be found.
    [OWSTIMER] [SPSiteWssSequence2] [INFO] [12/3/2012 1:08:09 PM]: SPSite Url=http://epm-test.myppm.net/PWA
    [OWSTIMER] [SPSiteWssSequence2] [WARNING] [12/3/2012 1:08:09 PM]: Feature could not be upgraded. Exception: Feature definition id 'd85e3f0b-8bc0-4931-88f4-366a279ebe0d' could not be found.
    [OWSTIMER] [RTM2SP1UpgradeForFilters (14.1.0.0)] [INFO] [12/3/2012 1:08:39 PM]: SPSite Url=http://epm-test.myppm.net/PWA
    [OWSTIMER] [RTM2SP1UpgradeForFilters (14.1.0.0)] [ERROR] [12/3/2012 1:08:39 PM]: Failed to upgrade filters in the list: [b708d237-700f-40b4-8e04-daf28e6b9c31] because Item does not exist. It may have been deleted by another user.
    [OWSTIMER] [PPSSiteSequence] [INFO] [12/3/2012 1:08:39 PM]: SPSite Url=http://epm-test.myppm.net/PWA
    [OWSTIMER] [PPSSiteSequence] [ERROR] [12/3/2012 1:08:39 PM]: Action 14.1.0.0 of Microsoft.PerformancePoint.Scorecards.Upgrade.PPSSiteSequence failed.
    [OWSTIMER] [PPSSiteSequence] [INFO] [12/3/2012 1:08:39 PM]: SPSite Url=http://epm-test.myppm.net/PWA
    [OWSTIMER] [PPSSiteSequence] [ERROR] [12/3/2012 1:08:39 PM]: Exception: Item does not exist. It may have been deleted by another user.
    [OWSTIMER] [PPSSiteSequence] [INFO] [12/3/2012 1:08:39 PM]: SPSite Url=http://epm-test.myppm.net/PWA
    [OWSTIMER] [PPSSiteSequence] [ERROR] [12/3/2012 1:08:39 PM]:    at Microsoft.SharePoint.SPList.GetItemById(String strId, Int32 id, String strRootFolder, Boolean cacheRowsetAndId, String strViewFields, Boolean bDatesInUtc)
       at Microsoft.SharePoint.SPList.GetItemById(Int32 id)
       at Microsoft.PerformancePoint.Scorecards.Upgrade.RTM2SP1UpgradeForFilters.GetUpdatedFilterXml(String serializedXml)
       at Microsoft.PerformancePoint.Scorecards.Upgrade.RTM2SP1UpgradeForFilters.UpdateContentList(SPList list)
       at Microsoft.PerformancePoint.Scorecards.Upgrade.RTM2SP1UpgradeForFilters.Upgrade()
       at Microsoft.SharePoint.Upgrade.SPActionSequence.Upgrade()
    [OWSTIMER] [SPUpgradeSession] [INFO] [12/3/2012 1:08:39 PM]: SPSite Url=http://epm-test.myppm.net/PWA
    [OWSTIMER] [SPUpgradeSession] [ERROR] [12/3/2012 1:08:39 PM]: Upgrade [SPSite Url=http://epm-test.myppm.net/PWA] failed. Microsoft.PerformancePoint.Scorecards.Upgrade.PPSSiteSequence has the ContinueOnFailiure bit set. Moving on to the next object in sequence.
    [OWSTIMER] [SPUpgradeSession] [INFO] [12/3/2012 1:08:39 PM]: SPSite Url=http://epm-test.myppm.net/PWA
    [OWSTIMER] [SPUpgradeSession] [ERROR] [12/3/2012 1:08:39 PM]: Inner Exception: Item does not exist. It may have been deleted by another user.
    [OWSTIMER] [SPUpgradeSession] [INFO] [12/3/2012 1:08:39 PM]: SPSite Url=http://epm-test.myppm.net/PWA
    [OWSTIMER] [SPUpgradeSession] [ERROR] [12/3/2012 1:08:39 PM]:    at Microsoft.SharePoint.SPList.GetItemById(String strId, Int32 id, String strRootFolder, Boolean cacheRowsetAndId, String strViewFields, Boolean bDatesInUtc)
       at Microsoft.SharePoint.SPList.GetItemById(Int32 id)
       at Microsoft.PerformancePoint.Scorecards.Upgrade.RTM2SP1UpgradeForFilters.GetUpdatedFilterXml(String serializedXml)
       at Microsoft.PerformancePoint.Scorecards.Upgrade.RTM2SP1UpgradeForFilters.UpdateContentList(SPList list)
       at Microsoft.PerformancePoint.Scorecards.Upgrade.RTM2SP1UpgradeForFilters.Upgrade()
       at Microsoft.SharePoint.Upgrade.SPActionSequence.Upgrade()
    [OWSTIMER] [SPUpgradeSession] [INFO] [12/3/2012 1:08:39 PM]: SPSite Url=http://epm-test.myppm.net/PWA
    [OWSTIMER] [SPUpgradeSession] [ERROR] [12/3/2012 1:08:39 PM]: Exception: Action 14.1.0.0 of Microsoft.PerformancePoint.Scorecards.Upgrade.PPSSiteSequence failed.
    [OWSTIMER] [SPUpgradeSession] [INFO] [12/3/2012 1:08:39 PM]: SPSite Url=http://epm-test.myppm.net/PWA
    [OWSTIMER] [SPUpgradeSession] [ERROR] [12/3/2012 1:08:39 PM]:    at Microsoft.SharePoint.Upgrade.SPActionSequence.Upgrade()
       at Microsoft.SharePoint.Upgrade.SPUpgradeSession.Upgrade(Object o, Boolean bRecurse)
    [OWSTIMER] [SPUpgradeSession] [INFO] [12/3/2012 1:08:55 PM]: No context object
    [OWSTIMER] [SPUpgradeSession] [ERROR] [12/3/2012 1:08:55 PM]: Upgrade Timer job is exiting due to exception: Microsoft.SharePoint.Upgrade.SPUpgradeException: Upgrade completed with errors.  Review the upgrade log file located in C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\LOGS\Upgrade-20121203-130147-34.log.  The number of errors and warnings is listed at the end of the upgrade log file.
       at Microsoft.SharePoint.Upgrade.SPUpgradeSession.CheckPoint()
       at Microsoft.SharePoint.Upgrade.SPUpgradeSession.LogEnd()
       at Microsoft.SharePoint.Administration.SPUpgradeJobDefinition.Execute(Guid targetInstanceId)

    ---------------------------------------------------------------------------------------------------------------------

    I've been trying to find these features:

    • Word Mobile Viewer
    • Skip Approval Feature1
    • PowerPoint Mobile Viewer
    • Test2Steps Feature1
    • Test4Steps Feature1
    • Excel Services Application Edit Site Feature
    • PowerPoint Editing
    • Word Web App
    • OneNote Web App
    • Office Web Apps
    • PowerPoint Viewing

    But I don't know where to look for, and I don't know how to activate, install or uninstall them.

    And at the end there are other errors that I don't know how to manage.

    I will appreciate your help.

    Thank you and regards,

    José Espases

    Tuesday, December 4, 2012 2:42 PM
  • Hiya,

    Did you install SharePoint, Office Web Apps updates prior to Project Updates?

    there is a few features I can't identify..

    Tuesday, December 4, 2012 5:35 PM
  • Hi,

    it seems that everything is installed properly even though the status of the CU installation is Failed, but it says that the Percentage Completed is 100.00%.

    Other things that I've been doing are:

    • Check the content DB: Test-SPContentDatabase -name WSS_Content -webapplication http://MyWebApp, there were a lot of problems regarding features.
    • Use the tool http://featureadmin.codeplex.com in order to clean up all the faulted features in SharePoint (there were a bunch of them). I was so happy to find this tool, it works very well, and it does other things, too. Take a look at it if you haven't yet.
    • Check again the content DB, now it appears clean, no problem at all.
    • Check version installed: Central Administration, Upgrade and Migration, Check product and patch installation status. It seems to be correct, the active one is the one installed with CU Nov 2012.

    I haven't found a way to reinstall the CU Nov 2012 (or Uninstall the 'supposed' failed one), just to see if it is going to be installed properly, if I try to reinstall it it says that there is nothing to be installed.

    I've been following the indications regarding Troubleshoot upgrade issues (SharePoint Server 2010) http://technet.microsoft.com/en-US/library/cc262967(office.14).aspx, and everything seems OK, too.

    I have decided that better to wait to the next CU to see if the installation will be succesful (for the moment it seems OK).

    If you have any comment on this, please, I will appreciate it.

    Regards and thank you,

    José Espases

    • Proposed as answer by Jesper Arnecke Friday, December 7, 2012 12:53 PM
    • Marked as answer by José Espases Friday, December 7, 2012 12:57 PM
    Friday, December 7, 2012 9:15 AM
  • Hiya,

    I'd say your safe on that.


    Friday, December 7, 2012 12:53 PM