locked
Problems with backup for Windows 7 U RRS feed

  • Question

  • When backup is complete I get a message that the system has been restored to an earlier date.

    This also happend if I initiated backup manually.

    Sunday, July 24, 2011 1:40 PM

Answers

  • Hi

    I have solved the problem!

    My back up drive had 135 GB of free space which was apparently considered insufficient for some reason. So I made more space available. 

    David

    • Marked as answer by Juke Chou Tuesday, August 2, 2011 2:04 AM
    Monday, August 1, 2011 1:04 PM

All replies

  • Hi,

    System event notification service is responsible for notifying the system events that takes place on your computer. I would suggest you to restart the service and then check if it works.

    Step 1: Restart the System Event Notification Service

    a.    Click on Start; in the start search type Services.msc and Hit Enter.

    b.    Select System Event Notification Service and press stop.

    c.    Restart the System Event Notification Service.

    d.    Restart the computer

    Step 2: Choose a different restore point

    You can try choosing a different restore point and then test the issue.

    http://windows.microsoft.com/en-US/windows7/System-Restore-frequently-asked-questions


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, July 27, 2011 5:28 AM
  • Juke

    Thanks for the suggestion. However, it has not solved the problem.

    When I do a backup I still get the message

    !CHECK BACKUP SETTINGS

    Your computer has been restored to an earlier point in time, As a result, your backup setting might be out of date."

    My backup settings appear to be in order.

    David

    Sunday, July 31, 2011 4:46 PM
  • Hi

    I have solved the problem!

    My back up drive had 135 GB of free space which was apparently considered insufficient for some reason. So I made more space available. 

    David

    • Marked as answer by Juke Chou Tuesday, August 2, 2011 2:04 AM
    Monday, August 1, 2011 1:04 PM
  • Hi,

    Glad to hear that you found out the cause. I will mark your reply as "answered".

    Have a good day.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, August 2, 2011 2:03 AM