none
unable to receive emails from office 365 TLS 1.2 RRS feed

  • Question

  • Hi, i have a bit of an issue one of my clients have moved from exchange to office 365 and using TLS 1.2 protocol, while us still being on exchange and not supporting 1.2  as yet what can our clients that we can receive their emails, as we have other clients whose emails are coming through even though they are on 365 






    • Edited by juan696 Friday, April 5, 2019 9:56 AM
    Friday, April 5, 2019 9:39 AM

All replies

  • Hi,

    Could you please explain what is exact issue you were facing.

    1. any error received on mail receiving/sending

    2.what is your on-prem Exchange server version and .net version installed for exchange environment?


    Thanks & Regards, Kumar N

    Friday, April 5, 2019 11:06 AM
  • Hi Kumar, 

    Thanks for your reply,  am not getting any error at the moment, the issue is that my clients have moved from exchange to 365 and using exchange 2013 .net version 4.5. So any emails coming from my clients are not reaching my network, my clients suggesting as they using  1.2 and we ain't due to that emails not reaching out.  cant simply update to tls1.2  need a bit of time, what can my client do for this. 




    • Edited by juan696 Friday, April 5, 2019 11:43 AM
    Friday, April 5, 2019 11:39 AM
  • Hi juan696,

    I'm sorry but I just cannot understand what you said very well, so I have the following questions to ask:

    1. Is there a hybrid setup between your Exchange server and your O365 tenant? 
    2. How could we understand the "client"? 
    3. If the Exchange 2013 server is in the same organization with your O365 tenant?

    As far as I know, for messages that are sent and received, old TLS versions would still be used, so TLS version support should not be a problem.

    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, April 8, 2019 8:27 AM
    Moderator
  • Sorry for the delay.

    Microsoft not confirmed TLS1.0 will not work on O365 and on-prem as well.

    We are still enabled and using TLS1.0 in O365 and On-prem. so that TLS is not an issue.

    I request to check with any intermediate device rejecting from your end. and also confirm sender send properly and their end delivered please ensure it.


    Thanks & Regards, Kumar N

    Monday, April 8, 2019 8:59 AM
  • Just checking in to see if above information was helpful. Please let us know if you would like further assistance.

    Regards, 

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to shareexplore and talk to experts about Microsoft Teams.

    Tuesday, April 9, 2019 10:08 AM
    Moderator