locked
I can't get rid of the desktop backround picture RRS feed

  • Question

  • I set a picture for my Windows Vista desktop background, but now I want to return to "no picture" for the desktop theme.  However, it seems that I have option of doing that!  I went through all the desktop personalization stuff, it always asks me to select a picture.  I don't want any picture!  I really miss Windows XP's "Display" setting.

     

    Please help!

    Friday, July 25, 2008 7:16 PM

Answers

  • From the Pictures Location drop-down list, select Solid Colors. Select a color for the background.

    Saturday, July 26, 2008 4:48 AM

All replies

  • From the Pictures Location drop-down list, select Solid Colors. Select a color for the background.

    Saturday, July 26, 2008 4:48 AM
  •  Justbeing0 wrote:

    I set a picture for my Windows Vista desktop background, but now I want to return to "no picture" for the desktop theme.  However, it seems that I have option of doing that!  I went through all the desktop personalization stuff, it always asks me to select a picture.  I don't want any picture!  I really miss Windows XP's "Display" setting.

     

    Please help!

     

    There is a shorter path to the fix you need.

     

    Right-click on the open desktop & a menu will pop up. Go to the bottom & pick Personalize. A window will pop up where it has all the tasks for the desktop.

     

    Click on Desktop Background & open the drop down menu for Location. There is a setting for Solid Color - click this one. Now pick a color you wish to use & click OK.

     

    You are done, but I suggest that you explore these settings to see all the functions available.

    Tuesday, October 7, 2008 6:48 AM