locked
FOPE Website not Working? RRS feed

  • Question

  • Get this error when trying to log into FOPE:

    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

    <!-- Web.Config Configuration File -->
    
    <configuration>
        <system.web>
            <customErrors mode="Off"/>
        </system.web>
    </configuration>

    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

    <!-- Web.Config Configuration File -->
    
    <configuration>
        <system.web>
            <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
        </system.web>
    </configuration>

    Server Error in '/' Application.

    Runtime Error

     

    Wednesday, January 11, 2012 1:26 AM

All replies

  • Hi,

    I can access the portal without any problems. Have you tried to access the portal in private mode of your browser this sometimes helps.

    Greetings

    Christian


    Christian Groebner MVP Forefront
    Wednesday, January 11, 2012 8:34 AM
  • I can get in with Firefox, just not IE. Have tried various settings and can't get it to work. Once I do get in with Firefox and try to access the Mail Quarantine, it reads: "You do not have permission to access this application." 
    Wednesday, January 11, 2012 12:47 PM
  • Hi,

    have you tried to delete the temporary internet files and cookies of your browser? Next thing is to set your browser settings to default by doing the following steps:

    Tools -> Internet options -> Advanced -> Reset to default

    One thing why you can't access the quarantine could be that the user hasn't the right to access it. Check if your user has sufficient rights.

    Greetings

    Christian

     


    Christian Groebner MVP Forefront
    Thursday, January 12, 2012 12:40 AM
  • I am getting the same issue.  I have performed the reset listed above.  I am the admin of our company's Microsoft Exchange Online account.  Please help.
    Thursday, August 9, 2012 3:02 PM
  • I was told by an FOPE field engineer a couple of months back when I was setting FOPE up, that this is a known bug. The fix is to close out the browser and clear the cache or us Chorme. Supposedly they are going to have a fix soon... 

    MRR

    Tuesday, September 4, 2012 8:00 PM
  • But not soon.
    I was working around this for several months by specifically deleting the related ( sts and quarantine ) cookies,
      each time after the server error ... there can be up to about a dozen of these related cookies.
    Afterward, I could login to FOPE in the same browser session.
    Also, I have tried logging out from FOPE in between each session, but I'm not convinced that is really helping.
    Now, in recent weeks even if I remove those cookies from Firefox, I now cannot avoid this error
      until I totally exit my Firefox application, then re-launch it.  Then I can login to FOPE from Firefox, only once.

    I find the mandatory browser restart is only required now in Firefox.
    In Chrome or MSIE I can still login to FOPE, when my Firefox session can't.
    Occasionally I have had to blow away these cookies from Chrome too ... but not often.
    The worst annoyance now is (from Firefox) if I login to FOPE, have a session, then logout from FOPE,
      I get this ridiculous web server error the very next time I visit the  quarantine.messaging.microsoft.com  URL.
    Larry
    Thursday, February 6, 2014 11:42 PM