none
2010 - Project Calendar View - 1 week, tasks not viewable RRS feed

  • Question

  • S

     

    o I have made great progress since my first post in here a few days ago, it looks much better but still needs a lot of work. The problem now is that when my items show up in calendar view the first week looks great but then it keeps going down and eventually "falls" out of view. I would like it so that when I view the calendar in one week intervals each week the tasks start back up at the top of the day.. is this possible? as you can see 24.5 is where my view cuts off

    If i could make is so that the 2nd week #16 started at the top of the view, then it would be much more useful

    Also is there a way to just view everything Ill be doing on that day? to use kind of like a checklist sort of?

     

     

    Monday, September 19, 2011 10:03 PM

Answers

All replies

  • >> is this possible?

    Yes. Click on Month and then Custom to increase number of weeks displayed.

    >> Also is there a way to just view everything Ill be doing on that day? to use kind of like a checklist sort of?

    It is possible to apply Date Range... filter to any Task view.


    Regards. --Ismet

    Tuesday, September 20, 2011 7:23 AM
  • Thank you for your assistance, I dont know if I didnt explain what I am trying to do properly. I took your advice and set it to month /custom and set it 2 weeks, the issue is still the same (also happens when I set it to one week. As you can see #19 which contains should have a few sub tasks below it is not showing up. I was hoping to get every week to start so that it is as high as possible. As you can see I have a large number of tasks on the 10th to do but it covers them up, id like to set it so that the tasks start up at the top of the calendar day.

     

    Also regarding the custom date range it will not allow me to view all tasks scheduled for just one day.. is this somewhere else in Microsoft Project? I would like to send a view or screen shot or something to the team that shows them all of the tasks that are active today.

     

     

    Tuesday, September 20, 2011 12:23 PM
  • The number of tasks displayed depends on the row height. Pls try to increase the height of the row by using the mouse (double-click or drag horizontal line separating rows up or down).


    Regards. --Ismet
    Tuesday, September 20, 2011 2:25 PM
  • The issue is still present I have it set to one week in the view I posted yesterday, I have the calendar showing the full size for only one week but it is not starting the task at the begining of the day.

     

    I apologize If I am not doing what your stating correctly,  I do appreciate your help.

    Tuesday, September 20, 2011 3:40 PM
  • Let's try this:

    1 - Change view to Gantt Chart view and then apply View | Outline | All Subtasks (to make sure that outline is fully expanded)
    2 - Change the view back to Calendar view and click on Format | Adjust Week Height

    For the 2nd part: a simple snapshot of "Tasks occurring on:" dialog box (in Calender view: select the date box and then apply Format | Task List) may help. Pls also check the built-in "To Do List" report.

     

     


    Regards. --Ismet

    Tuesday, September 20, 2011 7:07 PM
  • Adjust week height does nothing to enable me to see the tasks as I would like (the tasks for the week start at the top of monday rather than continuing on the progressive decline and eventually disappering off the calendar for that day. I have the week as extended as I cna make it.

     

    The "to-do" list I tried running the report and it froze my computer. each time I tried to run it. I feel like a lost cause :(

    Tuesday, September 20, 2011 7:32 PM
  • If it is possible, pls send me the mpp file at ikocaman.pm[at]gmail.com.
    Regards. --Ismet
    Wednesday, September 21, 2011 7:20 AM