locked
DPM tape error RRS feed

  • Question

  • Hello There I have below problem 


    Affected area: LT-2Weeks-Copy0-00000037 (WC580NMQDQ8_TAPEDRIVE2_100000000JR)
    Occurred since: 5/8/2012 4:57:33 PM
    Description: The detailed inventory of tape failed for the following reason: (ID 3316)
    DPM could not reserve the drive resource because one of required drive resources is not online or it needs cleaning or servicing. (ID 24052)
    More information
    Recommended action: 1) View and resolve all alerts for the library and its drive(s). Retry the operation after resolving the alerts.
    2) Go to the Library tab in the Management pane and click on Rescan. Once the rescan operation has completed successfully, retry the operation.
    Run tape inventory job again...
    Resolution: To dismiss the alert, click below
    Inactivate alert

    And upper error create below error

    Affected area: -
    Occurred since: 5/8/2012 3:23:48 PM
    Description: The back up to tape job failed for the following reason: (ID 3311)
    More information
    Detailed Errors View Detailed Errors
    Recommended action: Run backup to tape job again...
    Resolution: To dismiss the alert, click below
    Inactivate alert

    Please Help me

    Tuesday, May 8, 2012 10:20 PM

Answers

  • In my case I had problem with my DPMLA.xml file

    It didn't update with new library serial number so I have to Manually change my DPMLA.xml file 

    Rerun DPMDriveMappingTool

    Rescan my library

    and it works

    Thank you for your help

    • Marked as answer by J P IT Wednesday, May 9, 2012 3:08 PM
    Wednesday, May 9, 2012 3:08 PM

All replies

  • Hi,

    See if this blog helps you.

    http://blogs.technet.com/b/dpm/archive/2012/02/22/dpm-tape-jobs-take-longer-than-expected-or-fail-with-id-24052.aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Tuesday, May 8, 2012 11:07 PM
  • Thank you for help 

    I ran command but it says no tape drives found that need cleaning 

    Wednesday, May 9, 2012 1:56 PM
  • In my case I had problem with my DPMLA.xml file

    It didn't update with new library serial number so I have to Manually change my DPMLA.xml file 

    Rerun DPMDriveMappingTool

    Rescan my library

    and it works

    Thank you for your help

    • Marked as answer by J P IT Wednesday, May 9, 2012 3:08 PM
    Wednesday, May 9, 2012 3:08 PM