locked
Windows Vista Business Edition Installation Error From new Custom Build PC. RRS feed

  • Question

  • Okay so tonight i received my custom built Desktop PC. So straight away i started installing windows vista. And before anyone says i know everything is compatible with the OS. So after doing the first few settings the installation started successfully and thus i left for 20 mins and came back and it was on the last past of the installation 'Completing Installation' i thought great it's going perfectly. So i waited for about 10 mins nothing happened and screen stayed same. Left for 40 mins came back still nothing, then left for another 2 hours and nothing. Being impatient and wanting to get my new PC setup ASAP i just turned off the computer turned it back on to find i had made a huge mistake. Everytime the computer is turned on/restarted i get a message saying an installation error occured while installing, Click 'Ok' to restart your computer and resume the installation. I clicked Ok many times but the same message still occurs.

    Computer components if needed:

    MotherBoard: GIGABYTE M61PME-S2P

    Processor: AMD Phenom II X4 Quad core 8m cache.

    Hard Drive: Western Digital 3200SD 320 GB

    Post if any other information required.

    Sunday, April 1, 2012 11:52 PM

Answers

  • Please check and make sure the memory timing settings (as shown in the motherboard's BIOS) are set correctly.  Visit the support website of the manufacrturer of your RAM modules to obtain the recommended memory timing settings.

    Carey Frisch

    Monday, April 2, 2012 2:18 AM