none
Daily Shutdown Task GPO not working

    Question

  • Hello Technet goers!

    I've implemented a policy in which client computers will shutdown daily at 6:00PM. I've deployed the policy and it shows up on the scheduled task on each computer but it do not work! I've done ton's of research and found a couple of forums that state what I have done is correct! So why is it not working?

    TASK

    Action: Update

    Name: Daily Shutdown

    Run: C:\Windows\System32\shutdown.exe

    Arguments: -f -s

    Start in: BLANK

    Comments: BLANK

    Run as: Admin with Admin password

    Enabled (Scheduled task runs at a specific time)

    SCHEDULE

    Daily - 6:00PM - Every 1 day


    • Edited by IT_N0ob Wednesday, May 25, 2016 5:42 PM
    Wednesday, May 25, 2016 5:38 PM

Answers

  • Hi,
    First of all, please check if you could find related error events in the event viewer to show more information.
    Next, you could see if the settings are configured correctly in task, especially the account to run the task.
    When create scheduled task, the task setting Run as Configure the security context under which the task is run.
    If the preference item is part of Computer Configuration, by default the task is run in the security context of the SYSTEM account.
    If the preference item is part of User Configuration, by default the task is run in the security context of the logged-on user. The task is run only if the user is logged on to the computer, but can continue after the user logs off. To run a task under the security context of a specified account (enabling the task to run regardless of whether that account is logged on), select the Run as check box and enter credentials for the account.
    Regards,
    Wendy

    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, May 26, 2016 2:48 AM
    Moderator