locked
Page cannot be displayed RRS feed

  • Question

  • For few users among 20k accessing the portal it says "page cannot be displayed"


    Thanks, Abhijit
    Friday, September 11, 2009 8:32 PM

Answers

  • Does the issue occur on all computers or just on specific computer? If the issue only occurs on specific computer, the issue may be caused by the client setting. Please temporarily disable firewall or security program then test the issue. You can also ping the IP address  and the name of the site to narrow down the cause.

     

    If the issue still persists, please try the following steps on the problematic computer to add sites to trusted site:

     

    1. In Internet Explorer, on the Tools menu, click Internet Options.

     

    2. On the Security tab, in the Select a Web content zone to specify its security settings box, click Trusted sites, and then click Sites.

     

    3. In the Add this Web site to the zone box, type the URL for the SharePoint  Web site, and then click Add.

     

    4. Click Close to close the Trusted sites dialog box.

     

    5. Click OK to close the Internet Options dialog box.

     

    Regards.

    Tuesday, September 15, 2009 2:09 AM
  • Try This .........................

    • Open your Internet Explorer browser
    • Go to the menu options Tools, Internet Options
    • Select the Advanced Tab
    • Scroll down to the bottom of the window, until you see the Integrated Windows Authencation option. 
    • Make sure this option is unchecked. 
    • Clear IE cookies and temporary internet files. 
    • Restart the IE browser.

    Regards, Aj (http://www.ajittgeorge.blogspot.com) MCTS
    Tuesday, September 15, 2009 4:02 PM

All replies

  • There are several possible reasons why you encountering such problem,

    1. conflicting web.config.; this could be for example, when you put Sharepoint virtual web server inside other web server.
    2. incorrect application pool access rights.; it happens when you change password for Sharepoint service account

    How to locate the problem?

    1. Please check if this is the first time you run Sharepoint and getting such error. If Yes, then its probably reason no. 2. Check account permission, and modify according to the installation guide.
    2. Please check if you enable password expiration
    3. Check the physical structure of the Sharepoint directory.

    moreover you can sheck sharepoint log


    Best Regards, Ammar MCT
    Friday, September 11, 2009 8:57 PM

  • Hi Ammar,
    Permissions are absolutely fine.. also there is no problem with the other users in the pool of around 20,000
    But donno why...


    Thanks, Abhijit
    Friday, September 11, 2009 9:01 PM
  • Can anyone help me on this?
    Thanks, Abhijit
    Monday, September 14, 2009 6:22 PM
  • Does the issue occur on all computers or just on specific computer? If the issue only occurs on specific computer, the issue may be caused by the client setting. Please temporarily disable firewall or security program then test the issue. You can also ping the IP address  and the name of the site to narrow down the cause.

     

    If the issue still persists, please try the following steps on the problematic computer to add sites to trusted site:

     

    1. In Internet Explorer, on the Tools menu, click Internet Options.

     

    2. On the Security tab, in the Select a Web content zone to specify its security settings box, click Trusted sites, and then click Sites.

     

    3. In the Add this Web site to the zone box, type the URL for the SharePoint  Web site, and then click Add.

     

    4. Click Close to close the Trusted sites dialog box.

     

    5. Click OK to close the Internet Options dialog box.

     

    Regards.

    Tuesday, September 15, 2009 2:09 AM
  • Try This .........................

    • Open your Internet Explorer browser
    • Go to the menu options Tools, Internet Options
    • Select the Advanced Tab
    • Scroll down to the bottom of the window, until you see the Integrated Windows Authencation option. 
    • Make sure this option is unchecked. 
    • Clear IE cookies and temporary internet files. 
    • Restart the IE browser.

    Regards, Aj (http://www.ajittgeorge.blogspot.com) MCTS
    Tuesday, September 15, 2009 4:02 PM