locked
Why does vista freeze after a brand new clean install?? RRS feed

  • Question

  • I'm currently going through a long tedious process of upgrading to vista, i built my own system and have been having problems. My components are:

     

    Asus P5N-E SLI Motherboard
    Intel Q6600 Quad-core Processor

    Geill 2GB Dual-Channel DDR2 800Mhz
    GeForce 8600GT 1GB

    500GB SATA (3Gb/s)

    DVD-RW combi drive

     

    This was a complete fresh install of Windows Vista Ultimate 32bit.

    After installing all drivers, I proceeded to go on to the task of Windows Updates.

    Firstly the update for the Windows Update program failed twice and third time installed.

    Now i'll get to the desktop and it will freeze afer about 30 seconds onwards, and usually opening internet explorer or attempting further updates will cause it to freeze anyway. No mouse movement or keyboard commands do anything, including ctrl alt del.

    I have the latest drivers for the graphics card installed.

     

    Does anyone know of any fix for this (besides waiting and hoping SP1 will fix it)?

     

    Thanks

    Wednesday, February 13, 2008 1:53 AM

All replies

  • Try safe mode. If it doesn't freeze up there is probably a driver conflict of some kind. If it does freeze up, I would put my money on the hardware not being 100% compatiable. Also have you overclocked your CPU? If so bring it back to stock speed and try again.
    Friday, February 15, 2008 1:56 AM
  • Safe mode seems to be a slight improvement - it freezes after about an hour -  i had a long look on this forum and found what was hopefully the answer.
    To start moving Sata cables around and disabling the ones not used in the BIOS.

    Unfortunately this didn't work.

    I've got 2 x 1GB DDR2 - i've done the mem diagnostic and i've swapped the sticks round and tested the individually

    I get a blue screen that flashes up but not enough time to read it.

     

    I think i'll try a completely different set of RAM.

    Friday, February 15, 2008 11:34 AM
  • It sounds like that might be it to me. You can disable restart after BSOD by going to "Computer" "System properties" "Advanced system settings" Go to the "Advanced" tab and then uncheck "Automatically restart" under "System failure"

    Now atleast you can read the message Smile

    Also have you checked to see if you have the most up-to-date BIOS?
    Friday, February 15, 2008 9:31 PM