none
winmail.dat issue while sending emails internally RRS feed

  • Question

  • Whenever a specific user tries to send any email to only one specific internal user he is getting email delivery failure but it is working well with other users. I already tried changing email format from outlook and owa to plain text instead of html and rich text format but it didn't helped. Below is the bounce back email.

    Delivery has failed to these recipients or distribution lists:
     
    User
    Your message wasn't delivered because of security policies. Microsoft Exchange will not try to redeliver this message for you. Please provide the following diagnostic text to your system administrator.
     
      _____  

    Sent by Microsoft Exchange Server 2007 



    Diagnostic information for administrators:

    Generating server: exchsrv.domain.co.in

    user@domain.co.in
    #550 5.7.1 Delivery not authorized, message refused ##

    Original message headers:

    Received: from exchsrv.domain.co.in ([192.168.1.1]) by
     exchsrv.domain.co.in ([192.168.1.1]) with mapi; Wed, 25 Dec 2013 23:55:14
     +0530
    Content-Type: application/ms-tnef; name="winmail.dat"
    Content-Transfer-Encoding: binary
    From: Houston Team <houstonteam@domain.co.in>
    To: "User" <user@domain.co.in>
    Importance: high
    X-Priority: 1
    Date: Wed, 25 Dec 2013 23:55:13 +0530
    Subject: Test
    Thread-Topic: Test
    Thread-Index: AQHPAZ6nBRErjg1TpU+jW5OFLsSPKw==
    Message-ID: <974911BA7FB143468084DF4E46CA62AC01264810C3FA@domain.co.in>
    Accept-Language: en-US
    Content-Language: en-US
    X-MS-Has-Attach:
    X-MS-TNEF-Correlator: <974911BA7FB143468084DF4E46CA62AC01264810C3FA@domain.co.in>
    MIME-Version: 1.0

    I already tried the same from OWA also but it didn't work. Please assist.


    • Edited by ExchangeOnly Wednesday, December 25, 2013 6:50 PM
    Wednesday, December 25, 2013 6:41 PM

Answers

All replies