none
Message: Your organization managers insider preview builds through telemetry group policy settings

    Question

  • I have not been getting insider build for a couple months. 

    I went and looked at "choose updates are installed" and saw this message under "Get Insider Preview Builds"

    " your organization managers insider preview builds through telemetry group policy settings "

    With a grayed out "Fix Me" button under it.

    I am a home user, on a home network. There are 2 other win 10 PC on the home network. and other devices on the connected Wi-Fi
    I am on build 10586. Below is a snip for my settings

    What setting do I need to change to be able to get insider builds?

    Thanks


    Saturday, February 20, 2016 1:59 AM

Answers

  • Solved:

    I found this:

    http://windowsitpro.com/windows-10/how-turn-telemetry-windows-7-8-and-windows-10

    Here is the good part that works for me:

    Microsoft provides a GPO for Windows 10 to turn this off. The GPO is located at:

    Computer Configuration>Administrative Templates>Windows Components>Data Collection and Preview Builds> Allow Telemetry

    Even though the key was set, the policy was not enabled. I went through all the policies, and changed them from not configured to enabled.

    I also manually downloaded to Office update .exe that was not auto installing.

    Now that message in the subject line is not on the updates page. The update page now shows that I am set for insider builds on the fast track.

    All is good now.

    Thanks everyone!!

    Monday, February 22, 2016 10:32 PM

All replies

  • You can try a system file check but in the final analysis something in registry has been changed perhaps by an effort to limit telemetry and usually you have to do a clean install to fix it

    Please run a system file check (SFC) & DISM  if you are on win 8 or higher

    All instructions are in our Wiki article below...
    Should you have any questions please ask us.


    I removed your snip because it contained your email address, never a good thing to do in a public forum


    Wanikiya and Dyami--Team Zigzag Windows IT-PRO (MS-MVP)


    Saturday, February 20, 2016 2:06 AM
    Moderator
  • Hi KLund1,

    Are you using a work account (Azure AD)?
    Please verify whether the following registry key existed.
    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\PreviewBuilds]
    "AllowBuildPreview"=dword:00000000

    If you are using a work account (Azure AD), please contact your account administrator for help.

    If that registry key is existed and the login account is not a work account, we could delete that registry key to have a test.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, February 22, 2016 5:35 AM
    Moderator
  • Thanks everyone.

    No i'm am not using a work account. or Azure. That key dose NOT exist on my machine.

    This is a simple home computer.  No office, not enterprise, No I.T. dept or system admins, all but myself that is.

      ZigZag3143x   Thanks for fixing the snip. I did not see that.

    I ran sfc /scannow - x3 no errors

    ran DISM.exe /Online /Cleanup-image /Restorehealth - no errors

    I really do not want to do a system reset, and lose all my installed programs. I check for a older system restore point, and I only have three that occurred in the last 2 week. This issue has been ongoing for a lot long than that.  I ran Mr fixit for Windows Update from the MS web site. It stopped and started several services. But no change in the message show in the subject line.

    In looking at my update history, I see Update for Office 2003 (KB907417) has failed about 50 times from 2/12/16 to present. Last successful update was from 2/10/16,(KB3135173),(KB3114745),(KB3135782),(KB890830), (KB3114548),(KB3114742)

    Since I should have full rights on this computer, can't I change the telemetry settings?

    Thanks again for all your help

    KLund1

    Monday, February 22, 2016 7:21 PM
  • Have seen this or similar before, the telemetry is greyed out because of Insider Builds, Insider Builds is greyed out due to telemetry settings.

    So in the registry, what does

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\DataCollection

    AllowTelemetry REG_DWORD show as? For Insider needs to be on 3. That changes the telemetry setting (1 Basic, 2 Enhanced & 3 Full (Recommended) )

    • Proposed as answer by Diego Galeano Wednesday, August 02, 2017 6:50 PM
    Monday, February 22, 2016 9:30 PM
  • Thanks,

      That key was already set to 3.

    Other ideas??

    Monday, February 22, 2016 10:05 PM
  • Is the key a REG_DWORD ? Seen it not being the right type before, try changing it and changing back perhaps or deleting and trying without a settings before recreating it. 
    Monday, February 22, 2016 10:13 PM
  • Solved:

    I found this:

    http://windowsitpro.com/windows-10/how-turn-telemetry-windows-7-8-and-windows-10

    Here is the good part that works for me:

    Microsoft provides a GPO for Windows 10 to turn this off. The GPO is located at:

    Computer Configuration>Administrative Templates>Windows Components>Data Collection and Preview Builds> Allow Telemetry

    Even though the key was set, the policy was not enabled. I went through all the policies, and changed them from not configured to enabled.

    I also manually downloaded to Office update .exe that was not auto installing.

    Now that message in the subject line is not on the updates page. The update page now shows that I am set for insider builds on the fast track.

    All is good now.

    Thanks everyone!!

    Monday, February 22, 2016 10:32 PM
  • Hi KLund1,

    I am glad the issue has been resolved by yourself and thanks for updating. Please remember to mark the replies. It would be very useful as a reference for the person who will come across the similar issue in the near future.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, February 23, 2016 1:22 AM
    Moderator
  • The best way to resolve this issue is to hover over the Windows Start Button with the mouse pointer, do a right click & on the menu that pops-up, hover over to Run & click on it with the mouse & enter ''gpedit.msc'' without the quotations marks & click on Ok.

    When the Local Group Policy Editor Menu opens up, go to Computer Configuration then go to Administrative Templates then chose Windows Components, then go to Data Collection and Preview Builds, then hover over to Allow Telemetry and change the value to ''Disabled''.

    _______

    You can also hover over with the mouse to the Windows' Start Button, as above, do a right click, then on the menu that pops-up, hover over to Run & click on it with the mouse & enter "Regedit'' without the Quotations marks & click Ok.

    On the Registry Editor, hover over to HKEY_LOCAL_MACHINE, SYSTEM, then go to CurrentControlSet, then go to Services, then go to DiagTrack, then hover over to the "Start'' [a Reg_Dword entry] & double click on it, then change the value from either "2" (for automatic), "3" (for manual) to "4" to disabled the Group Policy Telemetry Services & correct the above mentioned problems, herein, discussed.

    Good Luck & much success to you! PS Please, be very careful when messing up with the Registry Keys, because, errors can be very fatal to your system. I was able to correct my problems using the above mentioned tricks of the trade, hope, it works for you as well.

    Wednesday, September 28, 2016 12:05 AM
  • This worked for me. Tks

    DGaleano

    Wednesday, August 02, 2017 6:51 PM
  • I have the same problem.  I have tried the proposed solutions to go to RUN and enter: gpedit.msc but I receive a message that it cannot be found.  I have tried to access it through several other avenues to no avail.
    Friday, November 03, 2017 7:33 PM