locked
Windows 7 Searching for credential tiles RRS feed

  • General discussion

  • I have two identical desktop computers with Windows 7 32 bit loaded.  They have the identical image on both of them.  One has no issues, the second does.  Anytime I go to a site where the program or IE looks to auto authenticate me (I think that's the correct term) Windows searches for a credential tile and doesn't find one.  If I enter my domain information, I get the same result.  I don't believe it to be an IE problem since it happens with programs that utilize the network.  I have double and triple checked that the software on the computers is identical, and it is.  It is very frustrating and my IT department hasn't been able to figure it out.  There is another guy in the department with the same problem.  My guess is that whatever widows uses to communicate the information to running programs isn't working correctly, I just can't find mention of it anywhere.  5 months I have been searching and finally decided to post.
    Monday, March 5, 2012 9:09 PM

All replies

  • Could you provide the exact error message that's being thrown?  Then we can see what is going on and maybe figure it out for you. 
    Tuesday, April 3, 2012 5:28 AM
  • I have the same problem on Windows 7x64 running under normal user (non-admin) privileges. No error message comes up. My computer just sits there looking for credential tiles. I have let it run a long long time. I have to do ctrl-alt-del and then cancel to get the computer back. Once it comes back I cant do anything anymore that requires privilege escalation and I have to reboot. 

    It seems that it only happens to me after using the dialog to elevate privileges and I don't hit the return key after entering the admin password. I can't say with certainty that this is the trigger. It might just be a perception.

    I have an HP Pavilion dv6 laptop and I use the fingrprint reader to log in at startup but generally type in the admin password for privilege authentication. After this problem occurs the fingerprint system won't run either.

    Tuesday, May 15, 2012 2:54 PM