locked
Preventing the monitor to get black at logon screen RRS feed

  • Question

  • Hi,

    Is it possible to prevent the screen from getting blank/black at the logon screen.

    I mean when i boot a computer and nothing and no one is logged in and the message "press ctrl + atl + delete" is displayed after certain time the screen is getting black. and you have to touch the mouse or keyboard.

    This i want to disable/prevent.

    i've allready tried this:

    HKEY_USERS\.DEFAULT\Control Panel\Desktop
    In the Details pane, double-click the ScreenSaveActive string value item.
    In the Value data box, replace the number 1 with the number 0.

    Thursday, May 26, 2011 1:49 PM

All replies

  • This is not your screensaver causing it, it is power-saving.  Go into your Power Options in Control Panel, and choose Presentation as your power scheme.

    (not very Green!)

    Wednesday, June 1, 2011 4:08 PM
  • This is not your screensaver causing it, it is power-saving.  Go into your Power Options in Control Panel, and choose Presentation as your power scheme.

    (not very Green!)


    green? no i'n blue.

    but that doens't work.

    Wednesday, June 8, 2011 7:23 AM
  • Then disable the power saving in the BIOS
    Wednesday, June 8, 2011 7:38 AM