none
3.5 Update Not Comptable with RevoScaleR RRS feed

  • Question

  • RevoScaleR did not come already installed with the Microsoft R Open 3.5 update. When I tried to install it, it says that RevoScaleR is not compatible with R 3.5. Is this something I am doing wrong? Is this going to be corrected soon? I need to use the RevoScale transformation tools ASAP.

    Monday, June 11, 2018 4:10 PM

All replies

  • RevoScaleR is a package that is made available through either Microsoft Machine Learning Server, or Microsoft R Client. It currently is not supported on Microsoft R Open 3.5.0. The plan is to target MRO 3.5.1 in our next release of Machine Learning Server.

    If you need RevoScaleR today, the best option is to use the latest (February 2018) release: Machine Learning Server 9.3, or Microsoft R Client 3.4.3, both use MRO 3.4.3.

    I hope this helps?

    Thanks,

    Rene


    • Proposed as answer by renebouw Monday, June 11, 2018 4:31 PM
    • Edited by renebouw Monday, June 11, 2018 4:32 PM grammar
    Monday, June 11, 2018 4:31 PM