locked
WSUS Sync failed in CAS server RRS feed

  • Question

  • Hi All,

    We are using SCCM 2012R2SP1 in our environment, From today morning onwards we are facing WSUS sync failed in CAS server.

    We are getting below error in logs

    Sync failed: UssInternalError: SoapException: Fault occurred~~at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall). Source: Microsoft.SystemsManagementServer.SoftwareUpdatesManagement.WsusSyncAction.WSyncAction.SyncWSUS

    STATMSG: ID=6703 SEV=E LEV=M SOURCE="SMS Server" COMP="SMS_WSUS_SYNC_MANAGER" SYS=INP44VSM00.vsnl.co.in SITE=GAS PID=21136 TID=3396 GMTDATE=Tue May 03 19:31:04.314 2016 ISTR0="Microsoft.SystemsManagementServer.SoftwareUpdatesManagement.WsusSyncAction.WSyncAction.SyncWSUS" ISTR1="UssInternalError: SoapException: Fault occurred~~at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0

    Kindly suggest on it.

    Regards,

    Chithiravel.S

     

    Wednesday, May 4, 2016 6:11 AM

Answers

  • The last sync attempt was successful for us, a few minutes ago. You might want to try a manual Synchronization.

    Simon Dettling | msitproblog.com | @SimonDettling

    • Marked as answer by Frank Dong Tuesday, June 7, 2016 12:12 AM
    Wednesday, May 4, 2016 6:29 AM
  • Thanks for your update....

    Now i can WSUS got updated with Microsoft, Hope problem resolved.

    Regards,

    Chithiravel.S

    • Proposed as answer by Frank Dong Thursday, May 5, 2016 2:46 AM
    • Marked as answer by Frank Dong Tuesday, June 7, 2016 12:12 AM
    Wednesday, May 4, 2016 9:24 AM

All replies

  • Same issue as here...

    https://social.technet.microsoft.com/Forums/en-US/c796121b-e648-4434-a289-4ca2f6e2a09b/soapexception-fault-occurred-after-1pm-est-update?forum=winserverwsus

    Wednesday, May 4, 2016 6:13 AM
  • It seems to be a global issue, as seen in the other thread. Our WSUS (3.0) also stopped working around midnight (CEST)

    Simon Dettling | msitproblog.com | @SimonDettling

    Wednesday, May 4, 2016 6:21 AM
  • The last sync attempt was successful for us, a few minutes ago. You might want to try a manual Synchronization.

    Simon Dettling | msitproblog.com | @SimonDettling

    • Marked as answer by Frank Dong Tuesday, June 7, 2016 12:12 AM
    Wednesday, May 4, 2016 6:29 AM
  • Thanks for your update....

    Now i can WSUS got updated with Microsoft, Hope problem resolved.

    Regards,

    Chithiravel.S

    • Proposed as answer by Frank Dong Thursday, May 5, 2016 2:46 AM
    • Marked as answer by Frank Dong Tuesday, June 7, 2016 12:12 AM
    Wednesday, May 4, 2016 9:24 AM