locked
FCS Management Console Issue: Snap-in error RRS feed

  • Question

  • Every time I attempt to run the FCS Management Console it closes down, with a pop-up error message: "MMC has detected an error in a snap-in and will unload it". If I unload and continue running the MCC I get another message: "FX:{f337d96e-45c1-4106-88b1-e417a7703d6b} Exception has been thrown by the target of an invocation."

    Exception Type: System.Reflection.TargetInvocationException
    Exception stack trace:
    at Microsoft.ManagementConsole.Internal.SnapInMessagePumpProxy.OnThreadException(Object sender, ThreadExceptionEventArgs e)
    at System.Windows.Forms.Application.ThreadContext.OnThreadException(Exception t)
    at System.Windows.Forms.Control.InvokeMarshaledCallbacks()
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

    Please can someone advise me on how to get my Management Console to work again, I tried to run the FCSMS.msi install file again, but it doesn't run.
    Wednesday, December 2, 2009 11:56 AM

Answers

All replies

  • Hi,

     

    Thank you for the post.

     

    According to the description, you may install the following hotfix to resolve this issue.

     

    http://support.microsoft.com/?id=942581

     

    Regards,


    Nick Gu - MSFT
    • Marked as answer by Greg Allan Thursday, December 3, 2009 10:55 AM
    Thursday, December 3, 2009 7:58 AM
    Moderator
  • Hi Nick

    Thank you so much, this worked perfectly, not sure why I couldn't find this resolution when I search the MS Knowledge Base at http://support.microsoft.com though, weird?!?

    Regards

    Greg Allan
    Thursday, December 3, 2009 10:55 AM