locked
in moss 2007 i am not able to see any documnet in explorer view but can see in allitems -default view RRS feed

  • Question

  • HI I am able to see all docs od doc library in default view but not in explorere view inmy test server.

    what may be reason please tell me:(


    sudhanshu sharma Do good and cast it into river :)

    Wednesday, June 6, 2012 5:12 AM

Answers

  • Try to add the site under Trusted sites in Internet Explorer and then try to open the document library in Explorer view.
    Monday, June 11, 2012 9:03 AM

All replies

  • It might be because , you have just read access to those documents.

    Ashish Ranjan (Please click "Marked As Answer" if a post solves your problem or "Vote As Helpful" if a post has been useful to you)

    Wednesday, June 6, 2012 5:13 AM
  • NO Permission is contribute

    have checked now and changed


    sudhanshu sharma Do good and cast it into river :)

    Wednesday, June 6, 2012 5:23 AM
  • are you able to see documents for any other library from your machine? have you enabled webclient service in your browser to be able to see explorer view?


    Ashish Ranjan (Please click "Marked As Answer" if a post solves your problem or "Vote As Helpful" if a post has been useful to you)

    Wednesday, June 6, 2012 5:35 AM
  • HI ,

    I am able to see docs by explorer viw for another moss portal but not for my test server y this so

     i checked permission and   browser issues shud not be here as seeing in another moss portal


    sudhanshu sharma Do good and cast it into river :)

    Thursday, June 7, 2012 5:46 AM
  • Have you checked you "webclient" service?  It should be enable.

    Check this thread for more information about webclient

    http://blogs.technet.com/b/manjesh/archive/2010/01/03/all-about-explorer-view-in-sharepoint.aspx

    Let us know if it works


    Cheers, Hemendra-MCTS "Yesterday is just a memory,Tomorrow we may never see"

    Thursday, June 7, 2012 8:33 AM
    Moderator
  • This is enabled.

    But not resolved..


    sudhanshu sharma Do good and cast it into river :)

    Friday, June 8, 2012 6:56 AM
  • Try to add the site under Trusted sites in Internet Explorer and then try to open the document library in Explorer view.
    Monday, June 11, 2012 9:03 AM
  • Yes same was the issue..Thanks Sethu 

    sudhanshu sharma Do good and cast it into river :)


    Monday, June 11, 2012 12:55 PM
  • Please do the following resolution steps,

    Root cause : The Add on NameCtrl is missing. This is the root cause.
    Resolution steps: 1
    1) open command prompt
    2) go to the C:\Program Files\Microsoft Office\Office14\
    3) Type regsvr32 name.dll and press enter. Now the Add on will be added.
    4) Go to services and go to WebClient.
    5) Restart the service.(If it is not started then start the service)

    Resolution Steps: 2
    1) Open Internet Explorer
    2) Go to the Menu “Tools” > “Internet Options” then go to the “Connections” tab
    3) Click on button “LAN Settings”
    4) Uncheck the box “Automatically detect settings”
    5) Close and restart all running Internet Explorer
    6)Restart the “Web Client” Service, if needed.

    Wednesday, August 22, 2012 4:35 PM