none
Exchange OOF sometime responds without being activated RRS feed

  • Question

  • Exchange OOF sometime responds without being activated.

    Sometimes a users gets an OOF message from another that has NOT activated her OOF attendant. Also some other users sending email to her will not get the OOF.

    Exchange 2010 on premises and Outlook 2010.

    Any thoughts?

    Regards,

    Jose F Perez

    Monday, September 17, 2012 10:01 PM

Answers

  • You can try the following cmdlet to disable the auto-reply configuration for a mailbox.

    Set-MailboxAutoReplyConfiguration -Identity <MailboxIdParameter> –AutoReplyState Disabled –ExternalMessage $null –InternalMessage $null

    Moreover, here is another post for reference. Hope helps.


    Noya Lau

    TechNet Community Support

    • Proposed as answer by Noya Lau Monday, October 1, 2012 9:52 AM
    • Marked as answer by Noya Lau Friday, October 5, 2012 9:31 AM
    Monday, September 24, 2012 8:55 AM

All replies

  • Never heard of that in 16 years of doing Exchange peer support.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Tuesday, September 18, 2012 5:58 AM
    Moderator
  • You can try the following cmdlet to disable the auto-reply configuration for a mailbox.

    Set-MailboxAutoReplyConfiguration -Identity <MailboxIdParameter> –AutoReplyState Disabled –ExternalMessage $null –InternalMessage $null

    Moreover, here is another post for reference. Hope helps.


    Noya Lau

    TechNet Community Support

    • Proposed as answer by Noya Lau Monday, October 1, 2012 9:52 AM
    • Marked as answer by Noya Lau Friday, October 5, 2012 9:31 AM
    Monday, September 24, 2012 8:55 AM