none
Issues with attribute flow RRS feed

  • Question

  • Hello,

    We are having synchronization issues of an attribute value for few records in our FIM 2010 R2 environment.

    Scenario
    X in Connector space(CS) is mapped to Y of Metaverse(MV) via rules extension.
    The record which has issue is already joined to MV without the value Y as X is not present in CS.
    Now we have new value for X coming from source.The new value comes to CS on FI as an update.
    After Delta Synch X doesn't flow to Y in MV and CS record does not have any add/modify but "none" indicating that the update is Synchronized.
    No issue in the rule as on Preview -Full Synch the value flows from X to Y.

    Full Import and Delta Synch are run in two steps

    Why is X not flowing to Y on Delta Synch?


    • Edited by AllAboutIDM Tuesday, May 3, 2016 10:06 AM question edit
    Tuesday, May 3, 2016 9:56 AM

All replies

  • Hello,

    are you using an ADLDS Connector?

    We had a similar issue where we synchronized Group Membership from AD to ADLDS and Membership changes where only synchronized during Full Synch and not during a Delta Synch.

    Opened a MS ticket and simply got the answer "We recognized the Problem and will fix it in MIM. It will not be fixed in FIM anymore." <- This was about 3 years ago. :-(

    Tuesday, May 3, 2016 1:28 PM
  • And I wonder, did they fix it? Have you tested it in MIM?
    Tuesday, May 3, 2016 1:29 PM
  • I tested running delta sync for a group I updates in MIM Portal and synced to ADLDS and members were synced fine. Ensure that your members also exist in ADLDS and connected to metaverse because they are references.


    Did my post help? Please use "Vote As Helpful", "Mark as answer" or "Propose as answer". Thank you!

    Friday, July 8, 2016 7:37 PM