locked
Getting new apps to show up in the Microsoft Application Virtualization Client RRS feed

  • Question

  • Im completely new to App-V so im sorry if my question is not worded very well. 

    I am using App-V 5.0, and have the whole environment set up. I publish a package in the package server and add AD Access to one of the groups that my login ID is a member of. The issue is that then I go to my test machine and launch the Microsoft Application Virtualization Client, which is blank so i configure it will PowerShell.

    The first command i run is Set_ExecutionPolicy to allow powershell commands to run. Then i run Import-Module AppvClient so the machine recognizes the client. Then i run Add-AppvPublishingServer -URL <http://serverpath>.

    Then i launch the client and click on Update but it never shows the new packages.

    Was just wondering if anyone could tell me what im missing or if there is another powershell command that i need to run to get new apps to show up?

    Thanks

    Thursday, September 19, 2013 2:42 PM

Answers