locked
Access Denied to SSP Admin Site RRS feed

Answers

All replies

  • Hi,

    Your account needs "Personalization Services Permissions" - which is given from the SSP > User profiles and My Site section. So whoever has access to SSP currently neeed to do that for you. If there is not anyone - log in to the CA with SP_farmAdmin service account and give yourself the full privilege. Check out this thread for details.

    Let us know if you have any questions.

    Hope this helps!


    BlueSky2010
    Tuesday, June 28, 2011 6:21 PM
  • BlueSky, thank you for getting back to me.  I'm at a loss here, I don't know what you mean by "If there is not anyone log in to the CA with SP_farmAdmin service account and give yourself the full privilege."  How do I go about doing that?  No one is able to login to the SSP.
    Tuesday, June 28, 2011 6:29 PM
  • Okay find out what account your 'Windows SharePoint Services timer' is running with (from start > run> services.msc). You then need to login to your SharePoint server with that accout and from Central admin you should be able to privide your own account necessary permissions.

    Hope this helps!


    BlueSky2010
    Tuesday, June 28, 2011 6:34 PM
  • BlueSky,

     

       Ok, I have logged into the Central Admin page with the account that is used for my "Windows SharePoint Services Timer" service . . . but I'm still not seeing anything within the CA for "Personalization Services Permissions".  Do you know where this is located?

     

    Thank You!

    Tuesday, June 28, 2011 6:40 PM
  • This is a MOSS setup right?

    If so click on the Shared services provider from the left navigation menu > This would take you to the Shared services admin home page. You should then see the link under 'User profiles and my sites' section.


    BlueSky2010
    Tuesday, June 28, 2011 6:46 PM
  • Correct, this is a MOSS setup.

     

    When I go to click on the SSP's Admin page, I receive the "Access Denied" message . . . I can't even get in to administer it.

    Tuesday, June 28, 2011 6:48 PM
  • hmm... that odd. You can also try with the Central Admin application pool identity account (find that out from the IIS Manager). 


    BlueSky2010
    Tuesday, June 28, 2011 6:54 PM
  • LocalSystem is being used . . . . its the only thing that I can use that will allow me to get into the Central Admin page . . .
    Tuesday, June 28, 2011 7:12 PM
  • Is this a  test setup/ production? Do you know if SSP is working?

    Also if no one has access to SSP why bother all these - just recreate another SSP and make that your default SSP.  


    BlueSky2010
    Tuesday, June 28, 2011 7:28 PM
  • This is a test server that is a clone of my Production server.  How would I know if the SSP is working or not?  I'm assuming that the access denied error means that something with the SSP must be working correctly?

     

    The reason why I'm bothering with this is because it happens time and time again, I've made almost 10 SSPs and have experienced the same error.  Please help me.

    Tuesday, June 28, 2011 7:33 PM
  • You should probably then sort out your serivce accounts first. Read these out -

    http://technet.microsoft.com/en-us/library/cc263445(office.12).aspx

    http://support.microsoft.com/kb/934838


    BlueSky2010
    • Proposed as answer by Veera Raj Thursday, June 30, 2011 10:28 AM
    • Marked as answer by Mike Walsh FIN Thursday, June 30, 2011 1:01 PM
    Tuesday, June 28, 2011 8:03 PM
  • Okay . . . . so here goes . . . . the problem that I was experiencing seems to have corrected itself after downloading three Windows Server 2008 R2 security updates through Windows Update.  After the updates installed, a reboot was required, so I rebooted and then tried to login to the SSP Admin Site for giggles because I figured that I was at a loss . . . and then it just worked!  Is that crazy or what?
    • Proposed as answer by Veera Raj Thursday, June 30, 2011 10:20 AM
    • Unproposed as answer by Veera Raj Thursday, June 30, 2011 10:27 AM
    Wednesday, June 29, 2011 7:51 PM