none
custom field look-up table created in local project is missing when opening in project server RRS feed

  • General discussion

  • Hi,

    I have a MSP project schedule vreted outside the MSP server 2010. When I open my file in server all my custome field is becomes blank and rename to text. Please I'm new with the MSP server and I tried creating the same custom field in the server by still, getting the same issue. Need help...

    Monday, April 23, 2012 5:48 PM

All replies

  •  

    Hi there,

    If you create lookup table and custom fields created via Project pro are treated as local (specific to the project plan). Local custom fields will not be available if you try to create another project plan connected to the server.

    To achieve your requirement, you need to create custom fields on Project server referred as Enterprise Custom field"

    Navigate to PWA>>Server Settings >>Enterprise Custom Fields and Lookup Tables

    Close Project Pro and re-launch connecting to PWA instance.

    Kindly refer following article for more details

    Enterprise Custom Fields and Lookup Tables (Project Server 2010)

    http://technet.microsoft.com/en-us/library/gg709725.aspx


    Hrishi Deshpande – DeltaBahn Senior Consultant
    Blog | < | LinkedIn

    Monday, April 23, 2012 6:45 PM
    Moderator
  • Hi Hrishi,

    I created a Enterprise custom field and inserted into my MSP, then save my MSP into Local. When I open the MSP in local my drop down custom field is blank.

    We usually check-out the schedule for update in the work site and check-in in Project Server once the progress and changes made.

    I need advise on how to make the look up custom field available both in Local and Enterprise (server).

    Thanks,

    Joe

    Friday, April 27, 2012 3:17 PM
  • when you save project plan locally using save as option , select save project with option as "all enterprise custom fields and global items (larger file size)

    I am not too sure about your process. When you save project plan locally and try to save it back to the server you can't use the same name.


    Hrishi Deshpande – DeltaBahn Senior Consultant
    Blog | < | LinkedIn

    Friday, April 27, 2012 3:24 PM
    Moderator
  • I tried the option "All enterprise custom fields and global items (larger files), in saving from server to local. This works if your opening the MSP file from using the sever MSP, but when you open it to your local computer the look-up Table is blank, eventhough you have the custom field from the server, and all the data on the server custom field is also erased.

    Is their a way that I can incorporate my local look-up table into the interprise?, I did tried this one also, but when I open in Enterprise my local look-up table is blan and the data on the custom field have a weird charactes like (1/4, 1/5, etc..) and it seems corrupted.

    I manage to save the revised project plan to the server, by forcing check-out file to be check-in, then I open the revised plan from my local computer and use saveas option to overwrite the existing in the server.

    Please advise.

    Friday, April 27, 2012 7:10 PM
  • Hi Joselit

    I think Hrishi has already answered it though I will try to make the things clear for you.

    The Project Professional 2010 is a desktop based software so any custom field which you created & saved during some project plan will be saved just for that particular project.

    AND

    By server, we mean Project Server 2010 which is a web based tool from where you create PWA site.

    If now you have created a custom field(& Lookup Table) within PWA site(we call it server), and open MSP 2010 (in connected mode) then the custom field and the lookup table will be available in MSP 2010 for sure.

    I think it will help you, If you get any doubt please tell we will get back to you.

    Thanks


    Manish


    Saturday, April 28, 2012 2:22 AM
  • Hi Manish,

    Thank you for the clarification, that helps me explain to our Production Department that they need to have Internet and MSP 2010 Professional on their computer in order to for custom field work.

    Thanks,

    joselit

    Monday, April 30, 2012 10:58 PM