none
Installation Error RRS feed

  • Question

  • I'm running Vista SP1 and trying to install SteadyState 2.5

    When I run the install as Administrator I get "The configuration data for this product is corrupt. Contact your support personnel"

    Any ideas?

    Michael
    Friday, February 6, 2009 1:47 AM

Answers

  •  

    Hi mdsharp24, this issue can be caused by corrupted installation package. I suggest you try the following steps to clear IE temporary files and download again:

     

    1.       Click Start, go to Run, type inetcpl.cpl and press Enter.

    2.       Press Delete under General tab – Browsing history.

    3.       Delete files in "Temporary Internet Files".

     

    Then, please download Windows SteadyState again via the following link:

     

    http://www.microsoft.com/downloads/details.aspx?FamilyID=d077a52d-93e9-4b02-bd95-9d770ccdb431&DisplayLang=en

     

    If the error still occurs, I can send the installation file to you via email.

     

    Hope this helps!


    Sean Zhu - MSFT
    Monday, February 9, 2009 3:31 AM
    Moderator

All replies

  • Also, this is the error shown in event viewer:

    Unexpected or missing value (name: 'PackageName', value: '') in key 'HKU\S-1-5-21-2427973145-3104871864-1572015283-1000\Software\Microsoft\Installer\Products\46A0883D21167B74B8EF07EE0AB7340E\SourceList'
    • Marked as answer by mdsharp24 Friday, February 6, 2009 2:23 AM
    • Unmarked as answer by mdsharp24 Friday, February 6, 2009 2:23 AM
    Friday, February 6, 2009 2:22 AM
  •  

    Hi mdsharp24, this issue can be caused by corrupted installation package. I suggest you try the following steps to clear IE temporary files and download again:

     

    1.       Click Start, go to Run, type inetcpl.cpl and press Enter.

    2.       Press Delete under General tab – Browsing history.

    3.       Delete files in "Temporary Internet Files".

     

    Then, please download Windows SteadyState again via the following link:

     

    http://www.microsoft.com/downloads/details.aspx?FamilyID=d077a52d-93e9-4b02-bd95-9d770ccdb431&DisplayLang=en

     

    If the error still occurs, I can send the installation file to you via email.

     

    Hope this helps!


    Sean Zhu - MSFT
    Monday, February 9, 2009 3:31 AM
    Moderator