none
Screen Save Timeout issue

    Question

  • Hi, I have been asked by Senior Managers to set up a screen lock policy for All Users which was configured no problem; User Configuration – Policies – Admin Templates – Control Panel  Personalization – Enable Screen saver Enabled, Screen Saver Timeout – 300 secs

    Now, I have been asked to amend this and allow 1 user to have the screen saver timeout – 900 secs. How I tested this was have 2 policies; one with 300 secs to Authenticated Users and a Deny Group with the user added to this Group, the other policy 900 secs to Authenticated Users. (Doesn’t sound right, but having Security Filtering set this way works in test)

    This works fine in my test OU (outside of main policies) but when it attach to Live OU Level it stays on 900 secs. I have tried to amend the Security Filtering Settings but no luck. No other policies are causing a conflict.

     A bit confusing I hope I explained ok. Let me know if you need more info here

     

    GP 2008 R2

    Windows 7 SP1 32 Bit

    Thursday, October 6, 2016 1:11 PM

Answers

  • You have 2 GPO

    GPO1: The "300s Screen Saver Timeout"
    This GPO is Linked to the "Live OU".
    Security Filtering: Authenticated Users

    GPO2: The "900s Screen Saver Timeout"
    This GPO is Linked to the "Live OU"
    Security Filtering: Remove Authenticated Users and Add the user account that need this Policy.

    Also... You must change the GPO Linked order.  GPO's that are linked to an OU will be applied following a specific order.

    If you cliek on your Live OU, on the right side, click on the "Linked Group Policy Order".  GPO's with a higher number will be applied first and GPO's with a lower number will be applied last.

    In your case, The 300s GPO should have an higher number than the 900s GPO.

    It should fix your issue


    This posting is provided AS IS without warranty of any kind

    Thursday, October 6, 2016 3:00 PM
  • > This works fine in my test OU (outside of main policies) but when it
    > attach to Live OU Level it stays on 900 secs. I have tried to amend the
    > Security Filtering Settings but no luck. No other policies are causing a
    > conflict.
     
    "gpresult /h report.html" for the affected user - is your "special GPO"
    applied? Is it the winning one? (link order matters!)
     
    And some more ideas about how to configure screen saver exceptions:
     
    Thursday, October 6, 2016 3:01 PM

All replies

  • You have 2 GPO

    GPO1: The "300s Screen Saver Timeout"
    This GPO is Linked to the "Live OU".
    Security Filtering: Authenticated Users

    GPO2: The "900s Screen Saver Timeout"
    This GPO is Linked to the "Live OU"
    Security Filtering: Remove Authenticated Users and Add the user account that need this Policy.

    Also... You must change the GPO Linked order.  GPO's that are linked to an OU will be applied following a specific order.

    If you cliek on your Live OU, on the right side, click on the "Linked Group Policy Order".  GPO's with a higher number will be applied first and GPO's with a lower number will be applied last.

    In your case, The 300s GPO should have an higher number than the 900s GPO.

    It should fix your issue


    This posting is provided AS IS without warranty of any kind

    Thursday, October 6, 2016 3:00 PM
  • > This works fine in my test OU (outside of main policies) but when it
    > attach to Live OU Level it stays on 900 secs. I have tried to amend the
    > Security Filtering Settings but no luck. No other policies are causing a
    > conflict.
     
    "gpresult /h report.html" for the affected user - is your "special GPO"
    applied? Is it the winning one? (link order matters!)
     
    And some more ideas about how to configure screen saver exceptions:
     
    Thursday, October 6, 2016 3:01 PM
  • Hi,

    I am checking how the issue going, if you still have any questions, please feel free to contact us.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 11, 2016 7:50 AM
    Moderator