none
Evaluate capacity planning command throws error RRS feed

  • Question

  • Hi All,

    I am trying to run  capacity evaluation and get below error. I tried from two different environment of ours and get the same error.

    Configuration : One box configuration

    Command  : az ml admin capacity run --min-thread 10 --max-thread 100 --increment 10

    Error :

    The admin utility experienced an unexpected error and had to quit: {"returnCode":-1,"subgroup":"capacity","action":"run","arguments":["strategy thread","min-thread 10","max-thread 100","increment 10"],"stdout":{"raw":"Analyze latency with specific thread counts\n"},"stderr":"\n"}

    I tried different numbers for min thread,max thread and increment . Nothing seems working.

    My original purpose is find the capacity of the server for n number of concurrent users.

    Could anybody help me ? 

    Thanks,

    Radha


    Wednesday, July 25, 2018 12:35 PM

All replies

  • Make sure that you have successfully authenticated (via command-line)  prior to executing your command. If you've already successfully authenticated, check your log files.
    Monday, July 30, 2018 6:18 PM