none
IE10, Group Policy Preferences and Proxy issue RRS feed

  • General discussion

  • We have a few installs of IE10 and just recently noticed (oops) that the old GPO that sets the proxy wasn't working for those computers.

    I have read that you need to set up a new GPO that uses Group Policy Preferences from a Windows 8 computer in order for this to work but I can't get it to work fully.

    The GPO I created can set the proxy and port but if you select the bypass proxy server for local addresses add items to the exceptions list, it pops up a warning about needing the bypass proxy server check box option and the proxy address and port that was previously filled out is cleared and the fields are greyed out.

    I deleted and tried this a few times and it does the same thing.

    If you use it as is, the proxy address  and port does not get replicated to the desktops.


    Heath

    Tuesday, March 26, 2013 2:40 PM

All replies

  • I've got exactly the same problem which I haven't been able to find an answer for as yet?

    I need to be able to set the homepage, proxy settings & exceptions list on Windows 7 PC running Internet Explorer 10.

    Our DC's are 2008R2. I have installed a Windows 8 PC and tried to set the policy via the Admin Pack but again no luck? 

    Tuesday, March 26, 2013 2:56 PM
  • Hi,

    Could you please check if this post helps?

    http://social.technet.microsoft.com/Forums/en-US/winserverGP/thread/57b6c1a6-deb3-4b21-b489-94169c80dbe4

    Regarding the issue is related to GPO, you may ask the question on Group Policy forum for further assistance.

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.


    Tracy Cai
    TechNet Community Support


    Thursday, March 28, 2013 6:53 AM
    Moderator
  • Hi Tracy,

    The link you provided has resolved my problem as the issue was caused by the F5-F8 keys.

    Thanks

    Tony

    Tuesday, April 9, 2013 10:40 AM
  • I still can't get this to work

    Heath

    Tuesday, April 9, 2013 5:41 PM