none
Insifficient permissions to inactivate a resource RRS feed

  • Question

  • The following user is getting an “insufficient permissions” message trying to change a resource to inactive.

    But all permissions to manage resources are granted to him, see below.


    He is in the PROJECT MANAGERS group:

    There is only one category in this group: "My Projects"


    This category is configured to see ALL RESOURCES:


    Permissions by category:

    And global permissions:

    I'm trying to understand why this user can change resource information but can't change active field in resources.

    Could you help me?


    Kadu - kadu@nst.com.br

    Tuesday, October 25, 2016 3:40 PM

All replies

  • Hi,

    I did not understand why a Project Manager would deactivate a resource/user in PWA?. Because the resource may be working in multiple projects and such permissions should be either managed by a resource Manager or an Administrator.

    Try the following steps if you still need project manager to deactivate a resource/user:

    1. Grant 'Manage users and groups' permission to the group.

    Server Settings-->Manage Groups--> Project Managers-->Edit--> Global Permissions-->Admin--> Manage users and Groups.

    2. Now the user should see 'Manage users' link in server settings.

    3. Now select the user and click on Deactivate and see if it works.


    Let me know if it helps.

    Regards,

    Sudhir

    Tuesday, October 25, 2016 7:50 PM