none
Some Servers Showing "Replica Is Inconsistent"

    Question

  • Hello,

    I have an issue that's been driving me mad.  We have a mixed Azure/VMWare environment.  For Azure our backups are functioning as intended.  For VMWare, we're using Azure Backup Server (DPM) to backup locally and to the cloud.  The vast majority of servers are working however we have 3 particular servers that report "Replica Is Inconsistent".  All other servers are backing up perfectly.

    Removing the backup and their replica and online data then re-adding it to the protection group ends in "Replica is inconsistent" as well.  I tried creating a new protection group and adding these VM's, same result.


    These are Server 2012 R2, running on a VMWare VM.  I'm open to any recommendations.  Thanks!

    Monday, May 6, 2019 3:28 PM

All replies

  • Hi,

    Which version of Microsoft Azure Backup Server (MABS) are you currently running?

    Does the server which are getting the "Replica is Inconsistent" have the latest Microsoft Azure Recovery Services (MARS) agent installed?

    I suggest you investigate the MABS logs for more clues, you'll find the logs over here:

    MABS log:

    • C:\Program Files\Microsoft Azure Backup Server\DPM\DPM\Temp\MSDPMCurr.errlog

    Agent server log:

    • C:\Program Files\Microsoft Azure Recovery Services Agent\Temp\CBEngineCurr.errlog

    The latest MARS agent version (as of writing this post) is 2.0.9162.0 and can be downloaded from here:
    https://aka.ms/azurebackup_agent

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:

    Monday, May 6, 2019 8:54 PM