none
ERROR: Running Set-FASTSearchIPSec RRS feed

  • Question

  • I am having an error trying to run Set-FASTSearchIPSec

    I get this error  : Unable to connect to the remote server

    Anyone know why the non admin cannot connect to the admin?

    PS C:\FASTSearch\bin> Set-FASTSearchIPSec -create -verbose

    cmdlet Set-FASTSearchIPSec at command pipeline position 1
    Supply values for the following parameters:
    (Type !? for Help.)
    UserName: fastsearch
    Password: *********
    VERBOSE: Configuring FASTSearch IP Security
    VERBOSE: Validating input parameters
    VERBOSE: Checking if current user is in local Administrators group...
    VERBOSE: Successfully verified that current user is in local Administrators
    group
    VERBOSE: Testing Domain user credentials...
    VERBOSE: Successfully tested domain user credentials
    VERBOSE: Successfully validated input parameters
    VERBOSE: Reading hostconfiguration...
    VERBOSE: Successfully read hostconfiguration
    VERBOSE: Removing existing IP Security rules...
    VERBOSE: Successfully removed existing IP Security rules
    VERBOSE: Creating IP Security rules...
    VERBOSE: Setting up IPSec to admin node...
    VERBOSE: Successfully created IPSec to admin node
    VERBOSE: Downloading deployment.xml from admin node...
    Set-FASTSearchIPSec : Unable to connect to the remote server
    At line:1 char:20
    + Set-FASTSearchIPSec <<<<  -create -verbose
        + CategoryInfo          : NotSpecified: (:) [Set-FASTSearchIPSec], SystemE
       xception
        + FullyQualifiedErrorId : Unable to connect to the remote server,Microsoft
       .SharePoint.Search.Extended.Installer.Mahasen.Cmdlets.SetIPSecCommand

    PS C:\FASTSearch\bin>

    Friday, September 7, 2012 8:19 PM

All replies

  • Hi ,

    Even i am getting the same error while running IPSec. Any solution?


    Regards, Pradeep

    Friday, September 14, 2012 5:50 AM
  • My problem was with Deployment.xml

    After I made some configurations changes in Deployment.xml  the non-admin server could not read it.

    Here is what I did...First I used Notepad++. Once I ran the configuration Wizard for the admin server I replaced Deployment.xml  with an exact same copy of the my Deployment.xml and I ran the configuration Wizard on the Non Admin server I was able to download and read the file.

    May be my Deployment.xml got currupted I don't no whay but it worked for me

    Monday, September 24, 2012 6:56 PM