none
Disable Automatic updates in 2016 RRS feed

Answers

  • Set this one to Disabled.

    If the status for this policy is set to Disabled, any updates that are available on Windows Update must be downloaded and installed manually.

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Tuesday, October 18, 2016 2:41 PM

All replies

  • Set this one to Disabled.

    If the status for this policy is set to Disabled, any updates that are available on Windows Update must be downloaded and installed manually.

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Tuesday, October 18, 2016 2:41 PM
  • Hi,

    Add to Dave's reply, Windows + R, type gpedit.msc to open Local Group Policy Editor, the location is Computer configuration, policies, Administrative templates, Windows Components, Windows Update, in the right pane choose "Configure automatic updates" to disabled.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Sinisa Sabljic Friday, December 15, 2017 11:26 AM
    • Unproposed as answer by Sinisa Sabljic Friday, December 15, 2017 11:27 AM
    • Proposed as answer by Debi Melendres Thursday, September 13, 2018 6:18 PM
    Wednesday, October 19, 2016 7:25 AM
    Moderator
  • Hello Alvin/Dave,

    Is there a way I can restrict users from accessing and installing Windows Updates in Windows Server 2016?

    With Windows Server 2012 R2 if we set the key "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoWindowsUpdate" to 1, it would prevent users from accessing Windows updates by throwing a message saying "Some policies are managed by your system administrator".

    In Windows Server 2016 I have tried to enable below group policy but still I am able to access and install updates. User Config - > Admin Templates -> Windows Components\WindowsUpdates\ Remove Access to use all Windows Update Features

    Thanks!

    Monday, October 24, 2016 1:26 PM
  • Hello Alvin/Dave,

    Is there a way I can restrict users from accessing and installing Windows Updates in Windows Server 2016?

    With Windows Server 2012 R2 if we set the key "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoWindowsUpdate" to 1, it would prevent users from accessing Windows updates by throwing a message saying "Some policies are managed by your system administrator".

    In Windows Server 2016 I have tried to enable below group policy but still I am able to access and install updates. User Config - > Admin Templates -> Windows Components\WindowsUpdates\ Remove Access to use all Windows Update Features

    Thanks!

    Since this is a new question please start a new thread.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, October 24, 2016 1:32 PM
  • Sure will do, thanks Dave.
    Monday, October 24, 2016 2:21 PM
  • Hi,

    Thanks for your understanding and cooperation.

    If there is anything else we can do for you, please feel free to post in the forum.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 25, 2016 2:13 AM
    Moderator
  • I used the sconfig command in command prompt.

    Just type sconfig type 5 for selection and set to manual.

    Hope this helps everyone!

    Arnel

    • Proposed as answer by ATXStables.com Tuesday, August 29, 2017 8:56 PM
    Wednesday, December 28, 2016 4:36 PM
  • Forget using GPEDIT.

    Drop to a command prompt, type 'sconfig' and hit enter

    Select option 5 and then select M for Manual

    • Proposed as answer by ATXStables.com Tuesday, August 29, 2017 8:57 PM
    Monday, April 10, 2017 12:52 AM
  • that was very good solution thank you  
    Sunday, April 30, 2017 4:12 AM
  • Agreed, this is the option people should be using, and should be marked as the answer in this thread.
    Thursday, September 7, 2017 9:03 PM
  • ...across 500 systems?!!
    Tuesday, January 9, 2018 5:24 PM
  • Seems like a good option but have to be pushed through SCCM or GPO using scripting. I am glad I dont have many servers.
    Monday, February 26, 2018 8:27 PM
  • the radical but surefire way is this :


    https://www.drivereasy.com/knowledge/windows-modules-installer-worker-high-cpu-on-windows-10-solved/

    windows + r

    services.msc

    windows update -> startup -> disabled

    OK

    reboot your system to take effect

    Wednesday, November 28, 2018 9:15 AM
  • change Windows Update settings using SCONFIG.

    https://blogs.technet.microsoft.com/mu/2016/10/25/__trashed/

    To disable/Enable the Automatic Updates in Windows Server 2016.

    1. Go to Command Prompt

    2. Type sconfig

    3. The below screen will be coming.

    4. Choose the Option 5.

    5. Follow the instructions. 
    • Proposed as answer by Clarkx Thursday, December 13, 2018 12:08 PM
    Wednesday, November 28, 2018 12:00 PM
  • This worked, thanks for the solution

    -Pavan

    Thursday, December 20, 2018 2:48 PM