none
Internet Explorer 11 (windows 10) assertion failed! RRS feed

  • Question

  • Hi all, I have a problem with Internet Explorer like the upper. But I try : 

    Go to Tools/Internet Options/ Advanced/ and then under the browsing section check the following:

    "Disable script debugging in (Internet Explorer)"
    "Disable script debugging in (Other)"

    But it is not efficient . Please help me fix the problem when I open Internet Explorer ( we use win10).

    I take the picture with the problem. 

    Thank you so much!

    Nguyen IT

    Saturday, March 21, 2020 12:43 PM

All replies

  • Try enabling the following settings:
    Internet Options-> Advanced-> Accelerated Graphics (use software rendering instead of GPU rendering)
    • Edited by kaz8629 Saturday, March 21, 2020 1:04 PM
    Saturday, March 21, 2020 1:02 PM
  • Try enabling the following settings:
    Internet Options-> Advanced-> Accelerated Graphics (use software rendering instead of GPU rendering)
    thank you so much! It will be OK!
    Wednesday, April 1, 2020 4:58 AM