locked
"Feature '525dc00c-0745-47c0-8073-221c2ec22f0f' for list templatge '101' is not installed in this farm" RRS feed

  • Question

  • I restore my SharePoint 2007 Backup in new Sharepoint Server i received following error

    1. Lift site Navigation Pane showing Error instead of my Links (like Reports, Search & Site etc.)

    Regards

     

    Tahir


    TeeJay
    • Edited by Mike Walsh FIN Monday, December 13, 2010 7:27 AM Not necessary to say SharePoint 2007 in a Title that was too long in any case
    Monday, December 13, 2010 6:29 AM

Answers

  • Hi Teejay,

    You need to check couple of pints listed below:

    1. Check all the custom feature GUID in Feature folder (12 hive). There must be a custom feature which is not restored on your new SP server. If it is there then you need to install it manually.

    2. Check whether there is any custom list / library which is implemented as feature. Default location is

    (“C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\12\TEMPLATE\FEATURES\DocumentLibrary”). If it is there then run the below command on your new server

    Stsadm –o installfeature –filename C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\12\TEMPLATE\FEATURES\DocumentLibrary\feature.xml
    

    3. Try to activate Team Collaboration feature (that should automatically activate all of the built-in features .. such as the lists, libraries and built-in features).

    4. Also check below URL, If it can help you

    http://social.msdn.microsoft.com/Forums/en/sharepointdevelopment/thread/689e22ed-9ec9-46ae-b704-b0684a76f72a

    Hope it will help

     


    Cheers, Hemendra-MCTS "Yesterday is just a memory,Tomorrow we may never see"
    • Marked as answer by Peng Lei Tuesday, December 21, 2010 8:23 AM
    Monday, December 13, 2010 7:17 AM
    Moderator