none
Authorization: missing domain groups/members RRS feed

  • Question

  • Hi,

     

    I'm trying to configure specific application access based on a group of users but I cannot see most of my custom domain groups/users. The generic ones exists i.e. Domain Admins but I'm missing a whole chunk of security groups and users from our domain and I really can't see why they would be missing. They're held in a custom OU where there's a few subfoiders of OUs.

    I've tried selecting the Show Users & Groups (include subfolders) option but that makes no difference apart froim adding a blank named folder to the top level that I cannot navigate into.

    There are some users in there that we created. Room Mailbox users for resource bookings etc but I don't seem to be able to see any of the main users/groups we have set up.

    Any ideas?

    Thanks in advance.

    Monday, February 14, 2011 2:23 PM

Answers

  • Update: We've worked out that we can only see groups in the Users container in AD. If I add a group into the default Users Container then make the actual group I want to see a member of that group I can apply the rights I want.
    • Marked as answer by Erez Benari Tuesday, May 17, 2011 11:05 PM
    Monday, February 14, 2011 4:39 PM