locked
Lync 2010 outbound call issue RRS feed

  • Question

  • Can anyone help with this strange problem?

    We are experiencing an issue with Lync 2010 calls (from a client or Lync phone) to external numbers via our new SIP trunk. The basic issue is that we miss the first 2 seconds of a callee’s response, essentially the audio channel has a delayed setup. The odd thing about this is the fact that we can “fix” the issue by making a sound when the call is picked up. “Sending” some audio immediately as the call is answered appears to setup the audio channel immediately which enables us to hear the callee’s response in its entirety. Even odder is the fact that if we mute the call, not only can’t the callee hear us, which is expected, but they can’t hear us either until we unmute and send some audio! Is there a way to make Lync setup its audio channel as soon as the callee answers the call? We use an AudioCodes Mediant 1000 as our SBC to our SIP trunk. To reiterate, this issue only started once we started using our SIP trunk for outbound calls, we didn’t have the problem when our connection to the outside world was via our old PBX.  We have checked with our SIP trunk provider and they have never heard of this issue.

    Thanks in advance for any advice given.

    Wednesday, June 4, 2014 3:31 PM

Answers

  • The resolution to this was to force transcoding on the Audiocodes box on the SBC side.

    • Marked as answer by AndyHeywood Thursday, June 12, 2014 1:33 PM
    Thursday, June 12, 2014 1:33 PM

All replies

  • I'd start with AudioCodes support on this one.  They should be able to help you dig in, perhaps enabling comfort noise or something.

    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    Wednesday, June 4, 2014 3:54 PM
  • The resolution to this was to force transcoding on the Audiocodes box on the SBC side.

    • Marked as answer by AndyHeywood Thursday, June 12, 2014 1:33 PM
    Thursday, June 12, 2014 1:33 PM
  • Thanks for the update!

    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    Thursday, June 12, 2014 1:42 PM