locked
Random Vista-64 freezes with 8GB of RAM RRS feed

  • Question

  • My system is as follows:

    ASUS Striker 2 Extreme (790i chipset)

    Intel Q9450

    8GB 1333MHz Corsair RAM DDR3

    ASUS 9800GX2

    Hauppauge WinTV HVR-4000

     

    The system is 2-3 weeks old. At random occasions (either playing games, running tests, watching movies), it freezes completely without any responsiveness from the mouse, keyboard etc. The monitor is still active, it still shows the last frame, but no movement, no sound...

    All the drivers are updated, and the problem still persists. Any clue? I have read older posts, but didn't come to a unified conclusion about the cause of the problem, or its sollution.

     

    Thanks

     

    PS. I installed from the beginning, vista 64 with 8GB of RAM. I don't know if that is importand or not but I thought I should mention it, because I read various reports in other posts about this.

    Tuesday, September 30, 2008 9:07 PM

All replies

  •  

    Hi dtsormpa, does the computer freeze or lag? You have to restart the computer once the issue occurs, right? Meanwhile, do you use wireless connection with wireless I/O device? Also, does the issue occur in Safe Mode?
    Friday, October 3, 2008 6:00 AM
    Moderator
  • I use a wireless desktop keyboard+mouse (ms wireless entertainment desktop 8000). I have to restart the computer every time it freezes (although it does lag occasionally - I suppose it's a generic behaviour of every wireless keyboard+mouse, it's my first time I owned one). However I have disabled the command queue of the raid from the vista device manager, and so far hasn't come up with any freezes - yet... So far so good. Do you have a diferrent suggestion?

    Saturday, October 4, 2008 12:27 PM
  • Yea i'm having the same exact problem. It's kind of funny because I have almost the same exact setup as you.

    ASUS Striker 2 Extreme
    Intel Core 2 Extreme QX6850
    4GB DDR3 Corsair 1600MHz
    2 EVGA 8800 GTs(Superclocked) SLI Bridged
    MK241H ASUS 24" Monitor
    and 1000 Watt Power Supply

    I'm running Windows Vista Ultimate 64-Bit

    My computer is directly connected with an Ethernet wire using a D-Link DIR-655 Wireless Router.

    As for my keyboard. It's a wired G15 and my Mouse is a wirless Logitech MX something.

    I definatly don't think it has to do with the mouse or keyboard, but then again. I could be wrong.

    All drivers are completely up to date. Everything runs fast and smooth as possible, but after using the computer for a while. Randomly it just freezes on me. Sometimes it freezes in 30 seconds and just recently before this post, it froze 3 hours from logging in. I have formatted once and reinstalled all the dirvers and get the same problem.

    When I say freezes I mean it permenantly freezes. Not lags or Freezes and comes back. I have no choice but to reboot.

    The problem does not happen in SAFE MODE and it does not happen in BIOS.

    I have no problems with the Temperature. My CPU is always below 40 and my entire case and every corner is always below 45.

    First I was recieving Blue Screen with this error:

    A problem has been detected and windows ahs been shut down to prevent damage to your computer.

    The system encountered an uncorrectable hardware error.

    If this is the first time you've seen this stop error screen,
    restart your computer. If this screen appears again, follow these steps:

    Check to make sure any new harware or software is properly installed.
    If this is a new installation, ask your hardware or software manufacturer
    for any Windows updates you might need.

    If problems continue, disable or remove any newly installed hardware
    or sofwate. Disable BIOS memory otpions such as caching or shadowing.
    If you need to use safe mode to remove or disable components, restart
    your computer, press f8 to select Advanced startup options, and then
    select Safe Mode.

    Technical information:

    *** STOP: 0x00000124 (0x0000000000000000,0xFFFFFA8008C78030,0x00000000B2000040,0
    x0000000000000800)

    Collecting data fro crash dump...
    Initializing disk for crash dump...

    After reading some articles, I had read that it was an audio problem and that in BIOS under "Extreme Tweaker" if you disable Enhanced C1 (C1E) it will resolve the BSOD issue.

    So that's what I did and after disabling the that option. I stopped recieving the BSOD. Instead now I freeze. I have no idea what the problem is. I've contacted support and they refered me to that link. But, the problem is still persisting. I will try to contact asus live support tomorrow.

    If anyone has any thoughts or can help us fix this problem let us know. Thank You

    Sunday, October 5, 2008 8:22 AM
  •  

    It's not just funny, it's hilarious... I have the Q9450, and I used to have those blue screens too, with the same message. Somehow those stopped (I don't know why, but I don't complain - I hadn't seen any blue screens since my windows me). So far the disabling the native command queueing worked for me. However I would like to run some more tests with games. I'm trying to get my hands on Crysis, and already used medieval 2 total war, crysis, Company of Heroes OF, on full specs and 1900x1200 resolution. So far nothing. I also updated the graphics card drivers to 178.13 with the physx support from the nvidia site (not from Asus - They don't have it yet). When I run Crysis on full specs, then I can be sure that the problem solved. Hang on for a while... and thanks for the responses guys...
    Sunday, October 5, 2008 8:44 AM
  • What is the "native command queuing"? And can you tell me step-by-step how I can get there and disable it?
    Sunday, October 5, 2008 8:47 AM
  •  

    OK.. go to Control Panel > System > Device Manager. Go to Storage Controllers > nVidia nForce Serial ATA Controller. Right click and go to properties. Under Port 0, Port 1 uncheck the command queueing. That's it. After that the system will prompt you for a restart. After the restar you may have some error messages (1 or 2) but that's nothing. Just click the X button on the notification bubble, and you are done.
    Sunday, October 5, 2008 9:15 AM
  • I don't have the option "nVidia nForce Serial ATA Controller" option.

    I have 3 options

    1. AYB75WYL IDE Controller
    2. JMicron JMB36X Controller
    3. Microsoft iSCSI Initiator

    None of them have the option to uncheck command queueing in either of their properties.
    Sunday, October 5, 2008 9:19 AM
  • Have you installed the nForce drivers? I have a RAID config with 2 WD drives. In the post where I have read this sollution, it initially said that you go to IDE ATA/ATAPI controllers and from there disable the native command queueing. But when I went to my system, there wasn't any option. I found it however, where I just told you. Maybe your system has the command queueing option in the IDE ATA/ATAPI controllers. Try that and let me know.

    Sunday, October 5, 2008 9:29 AM
  • Under IDE ATA/ATAPI Controllers I have... 6 slots.

    1. ATA Channel 0
    2. ATA Channel 1
    3. NVIDIA nForce 590/570/550 Serial ATA Controller
    4. NVIDIA nForce 590/570/550 Serial ATA Controller
    5. NVIDIA nForce 590/570/550 Serial ATA Controller
    6. Standard Dual Channel PCI IDE Controller

    I dunno why 3,4,5 are exactly the same.


    I don't see anything saying "command queueing" though.
    Sunday, October 5, 2008 9:34 AM
  • I think that it the number depends on the number of SATA devices you have installed. I have two drives, and there are two nVidia nForce SATA controllers in this location.

    Sunday, October 5, 2008 9:38 AM
  • I only have 1 500 GB Western Digital Hard Drive and it's SATA.
    Sunday, October 5, 2008 9:40 AM
  • You haven't answered me whether you have updated drivers. Striker 2 doesn't come with 590 chipset... that's odd

     

     

    Sunday, October 5, 2008 9:45 AM
  • Yea, I don't get it either.

    Everything should be udpated, I don't see how I could have missed out something.
    Sunday, October 5, 2008 9:48 AM
  • Ok, so now I get it. Stupid Vista updated the nForce drivers with the 590/570/550 ***.

    So, I popped in the cd and installed the nForce drivers and now I got.

    1. ATA Channel 0
    2. ATA Channel 1
    3. NVIDIA nForce Serial ATA Controller
    4. NVIDIA nForce Serial ATA Controller
    5. NVIDIA nForce Serial ATA Controller
    6. Standard Dual Channel PCI IDE Controller

    I click on #3 and go to properties. I see port 1 and port 2 tabs.
    Only lets me uncheck port 0's "Enable command queuing" box.

    and this is all under IDE ATA/ATAPI

    I unchecked it, restarted. Didn't get any errors.

    I guess we'll find out if it freezes now.


    Sunday, October 5, 2008 9:59 AM
  • Wow it ran for 2 days straight, then locked up. What the heck...

    edit froze 3 times in a row now.

    Just when I thought I had fixed the problem. Man this really blows!!!
    Tuesday, October 7, 2008 5:07 AM
  •  

    I have my computer open for several days now. I installed and played Crysis in 64bit mode, with High and Very High settings. No problem... Maybe yours is a different one. Try searching the forum a little bit more. There were some suggestions that the increased memory was to blame (either way it was Windows problem - nothing hardware-wise). Some people installed windows 64 with 2 gigs then added the rest... Try doing a clean install (format and installation from the beginning with the updated drivers) and don't let windows update anything with the word nVidia. Deactivate Native Command Queueing, and then see if the pc will freeze.

     

    PS: What were you doing when the machine froze and have you ?

    Tuesday, October 7, 2008 8:49 AM
  • I was playing Lineage 2 and it froze on me. But, I'd been playing it on and off and had stayed logged in to the game for 2 days straight before it froze. After I rebooted after it froze, it immediatly froze in windows so I had to reboot again. Then again and again within random times.
    Tuesday, October 7, 2008 6:32 PM
  • I believe now is the time for a format... But in case you don't go nuclear just yet, try uninstalling software that messes with the hard drive. I had a similar problem with O&O LED (hdd monitor software). Also, one time there was a corrupted installation of my video drivers, which caused very, very, VERY slow windows boot - see that too. However, I believe that the drivers in your pc are too messed up, and i think that format is the best way to go.

     

    Wednesday, October 8, 2008 9:12 AM
  • I have yet to update BIOS and I am not trying this post that someone commented off of newegg.


    "Pros: Ok, so FINALLY the new 1104 BIOS updates fixes the poor Quad SLI performance, fixes freezes, fixes bad voltage settings and all that good stuff. This board is finally working properly and performing like THE BEAST IT IS!
    Cons: It took Nvidia over 6 months to fix a billion issues with this board. It used to freeze, BSOD, give poor performnace and all that.

    Its not self setting, its not a plug and play board....but then again it is an EXTREME board....so. I almost had in mind to blow up Nvidia's headquarters because this thing drove me MAD for the first 6 months, before those jacks got off their rear ends and fixed the dam issues. Alls good now....
    Other Thoughts: WARNING! THIS BOARD IS FOR EXPERIENCED OVERCLOCKERS THAT HAVE DONE THIS BEFORE! DO NOT BUY THIS IF YOU DONT KNOW WHAT OVERCLOCKING IS AND YOU DONT KNOW HOW TO OVERCLOCK!!!!!

    If you want an extreme PC, go X48 which is simpler and allot more "Plug and Play" than this is. This is the better board, but you need to know what you are doing.

    If your system is locking up, do yourself a favor (if running quad core CPU)

    Northbridge - 1.50 V
    SB -1.6 V
    CPU -1.3-1.36 V (what ever is stable)"
    Wednesday, October 8, 2008 9:16 AM
  • What version of BIOS do you have? As for the voltages, try that too. If the system won't be able to manipulate this combination of voltages (the neat thing about this board is) you can restart it and boom, back to the old settings. Don't be afraid to try. However increased voltages mean, increased temperature. I have stock cooling and I'm not very fond of increasing the voltages very much - plus the damn graphic card, blows the hot air all over the southbridge.

    Wednesday, October 8, 2008 9:22 AM
  • 0901 is what it came with. My comp runs under 50 degrees overclocked so I don't think it's going to be a problem. Although I did get a bluescreen when I messed witht he voltage. So, i'll have to mess with it.
    Wednesday, October 8, 2008 9:27 AM