locked
SharePoint 2007 - Search RRS feed

  • Question

  • One of my content sources which has the site collection listed is not returning search results for the subsite

    Example:  http://sharepoint/sites/abc   (This is the "Start Address")

    Site in question: http://sharepoint/sites/abc/subsite   (Not returning any results)

     

    Please note I have one major issue, my server is down to 25mb for the D:\ where my index is stored.   Could this space issue be the problem.  During the indexing the server balloons up then settle down.   I have my hands tied with requesting more space allocation.  I just need to know what I can do to get this subsite crawled and please the business.

     

     


    Moojjoo MCP, MCTS
    MCP Virtual Business Card
    http://www.mmebs.com
    • Edited by Mike Walsh FIN Tuesday, September 20, 2011 4:49 AM SP 2010 comment off-topic
    Monday, September 19, 2011 8:02 PM

All replies

  • Hi,

    First of all clear your space on that drive.

    Go to the site settings of your subsite and go to search visibility under Site Administration. Check if you have allowed it to come in search results.

    If the above two does not work execute a full crawl.

    I hope this will help you out.


    Thanks, Rahul Rashu
    Monday, September 19, 2011 8:10 PM
  • Site Settings for the site is correct.

     

    As for clear your space out - the ballooned directory is the following - D:\Program Files\Microsoft Office Servers\12.0\Data\Office Server\Applications (Folders in that directory = 17 GB, not these are all the index files).

    I cannot simply delete those and I am constrained to Capacity of 18.2 GB.  Again, I truely have my hands tied.   Do I "Reset all crawled content" and my assumption is the drive will go back to 1 GB, however lose all crawled indexes, thus zero search results.

    I would have to wait 3 months to get more drive space, (HINT I am in a big enterprise).


    Moojjoo MCP, MCTS
    MCP Virtual Business Card
    http://www.mmebs.com
    Monday, September 19, 2011 8:17 PM
  • Hi,

    Have you chceked the crawl logs? What do you see there for these sites?

    Do not reset the index execute a full crawl directly.

     


    Thanks, Rahul Rashu
    Monday, September 19, 2011 8:32 PM