none
UAG File Access Upload Size RRS feed

  • Question

  • I've successfully installed UAG, setup test portal/trunk and have published apps like the built-in web portal, and file access. While I have file access enabled and I can upload and download files, I'm stuck with one basic piece. I can't upload large files. Every time I upload anything around or above 30 MBs I get a 404.13 (Content_Length..) error, and I can't seem to get past this.

    1.     Has anyone else run into this, and if so how/what did you do to allow for larger files? 

    2.     Also, is there a max limit, and if so what is the max?

    Thanks

    Tuesday, March 16, 2010 2:58 PM

Answers

All replies

  • I see several views, but no replies.

    Has anyone seen this same problem?

    Also, has anyone gotten this working without any restriction to file upload size?

    Thanks

    Wednesday, March 17, 2010 11:04 AM
  • I am aware of this problem being dicsussed before, but not sure of a solution at this time :(
    Jason Jones | Forefront MVP | Silversands Ltd
    Wednesday, March 17, 2010 11:25 AM
    Moderator
  • This sounds familiar.

    Have you tried this KB article

    http://support.microsoft.com/kb/944981/en-us

    It assumes you're using Windows Server 2008 which has a file length limit deficiency.
    Wednesday, March 17, 2010 2:17 PM
  • Hi goonergazza,

    I did see that KB, but its related to SharePoint, and I was going to try it anyway but I wasn't sure exactly which web.conf to modify in IIS. Do you happen to know which one?

    Thanks,

    Wednesday, March 17, 2010 2:31 PM
  • Hi Jason,

    Do you happen to have a link to the other post that you mention? I found several where people were having problems getting past setting up File Access under the Admin menu, but nothing to do with File Upload size issues. I found an article on IAG and a 20 MB limit from MS. I tried the registry hacks listed in the article even though it was for IAG and can upload larger than 20 MB, but I had no luck with it either.

    Thanks,

    Wednesday, March 17, 2010 2:37 PM
  • No, just my probably failing memory ;)
    Jason Jones | Forefront MVP | Silversands Ltd
    Wednesday, March 17, 2010 11:47 PM
    Moderator
  • Hi,

    How about this KB article: http://support.microsoft.com/kb/942074, which shows how to configure the maxAllowedContentLength property, in the %windir%\system32\inetsrv\config\applicationhost.config file ?

    -Ran
    • Marked as answer by Erez Benari Thursday, March 18, 2010 9:55 PM
    Thursday, March 18, 2010 10:26 AM
  • Hi Ran,

     

    I actually tried that as well without much luck. It actually caused errors in IIS even after a reboot. I also noticed that there are already several RequestLimit parameters in the Applicationhost.config file, and there all well above the current size limit that I'm hitting.

     

    Thanks,

     

    Monday, March 22, 2010 1:24 PM
  • hello GUYZ any one could resolve this issue ?

    i have tried all the registry changes and the IIS config file change but its not working ?!

    Thursday, May 31, 2012 6:15 AM